Unable to sign into Simlink

Out of the blue, Simlink is not logging in anymore.

Attached screenshot of what I got.

I tried to uninstall as previously advised and followed the instructions but the same result.

Simulink issue

1 Like

Hi …,

Welcome.

I suggest you start afresh.

Please disable any Antivirus and Firewall.

In Simlink Plugin Settings uninstall Simlink plugin from your FS, then completely uninstall Simlink using Windows Programs and Features exactly as under .

If they exist delete directories
c:\Users\username\AppData\Roaming\Navigraph\Simlink and c:\Program Files\Navigraph\Simlink

Then download and install Simlink .

Please restart computer.

If still an issue please upload latest dlog from c:\Users\username\AppData\Roaming\Navigraph\Simlink\logs

Cheers
Ian

Hello Ian

Followed your instructions to the T. No luck.

Attached is my SMILINK.dlog

simlink_2021-12-08.dlog (2.9 KB)

Ian any update on this case after review of the LogÉ

Hi,

I sent you PM with troubleshooting points.

TR,

Ahir Vishal D.
Navigraph

same issue here
simlink_2022-01-10.dlog (tried unistaling reinstalling after restarting turned firewall and anti viris off i just want it back i cant enjoy vatsim without good charts