Strange STAR at EIDW airport

Hi all.

Yesterday i made a test with a friend of mine. He has 320fbw and navdata navigraph.
When he, from MCDU, ask for BAGSO2L EIDW airport it compares with right navigation…


So yesterday night i downloaded a320fbw, the navigraph navdata from my account but in my case nothing to to… always the same strage STAR
What happen?? Also to another friend STAR is like mine…
I don’t understand where is our problem :frowning: Seems we don’t have some waypoints

137201968_10220936272171161_7166415873842808217_n

I have also tried simulating the same approach with both the A320 Neo and the TBM and have the same results reported above.

Ok, we found something strange…
If we put only the STAR. is ok, but when we insert the ILS28L also the STAR changed!

Hi,
it looks a sim issue because when you try the same with the default/stock navdata of MSFS2020, you will see exactly the same behavior. As you have figured out, when you select the STAR only (approach is automatically), all looks good but when you add the approach (ie. ILS28) then the STAR will be cuted for some reason.

STAR BAGS2L only:

Also what is strange - the waypoints will be visible of the STAR.
Now, I have added the approach ILS28:

You see, the STAR waypoints from before will not be deleted as normal. So, something happens in the background, when ASOBO connect the STAR with the approach. Again, this happens also with the default data and also, if happens in all FMC/S, Garmins … possible a general logical issue which isn´t so easy to fix.

Sorry, but after checking the procedure, I can´t find any issue.

@simoxmino:
Is is possible, that your friend has select the STAR only? When not, is it possible, that you can ask him, which AIRAC and which revision he is using?

Thank you very much,
Richard

1 Like

Thanks a lot. I’ll ask him but on the plan display on my second picture i see alsa a point of ILS. So he inserts also the approach.
Anyway because in my yellow arch i cannot see the point like in your? :face_with_raised_eyebrow:
How can confirm to have install right the navigraph navdata?

Hi,

You must set the filter on the worldmap to ON for navaids and fixes, then you should see these fixes also.

When you are in the sim, goto Profile -> Content Manager

Now when you look for Navigraph you should see an entry with the current loaded Cycle and the revision. Thats the fastest on.

A second option is to look if at least the package is installed is to look into the content.xml file. The location, where this file is do you find here

Here you should have a line with "navigraph-navdata’. This line should be DIRECTLY under the “fs-base-nav” line and this order is important and highly recommend. Please do NOT!! rename or re-order this package or similar else. This can cause several issues.

Hope that helps
Richard

PS: …but all of that has nothing todo with the cuted procedures, when you add an approach, because exactly the same happens with the NavBlue default data from ASOBO/MS. So I assume more an internal issue here

Guys,
I guess, we have found the bug, at least, why the STAR will be cuted when you add an approach. I´m currently not sure, if we can fix this by ourself (because this is more a sim-bug) - I have an idea but I´m not sure, if this is working.

More later, when I have made my tests …
Cheers,
Richard

1 Like

Thanks a lot.
The problem there is when from mdcu @ FLxxx the vatsim control tell us to confing for approach and star…
On a320 we are need to put also the approach. A thing to do could be put only star and ils frequency manually but we cant

If you start fly from the world map you can choose only the star and the problem is irrilevant

Hi guys,
I want to give you an update. I have opened a ticket in the 3rd party forum now to clarify the logic because I´m not sure, if we do something wrong, or if it´s a limitation in the sim. As soon, we have an answer, I come back to you here. Sorry guys, but I have tried everything now and it looks strange

My example was:
EIDW
OSGA2L is ok …
OSGA2X is not ok … but the first part is identically with OSGA2L

So, it´s completely unclear what happened here behind … and all this happened in the worldmap and in all aircraft systems, so this must be any logic which I can´t figure out.

Cheers,
Richard

It could be fantastic if you can contact ASOBO and tell them around these problem. :hugs::hugs:
Hope they can solve in few months.

Maybe it happens in few stars of few airport…

Then there are others problem like fly the BREN2J out of Innsbruck. But one thing at a time. :joy:

We are in contact with ASOBO, yes …

I have found a lot of such “strange” procedures, therefore I assume, there is a “system, a logic” behind but I also know now, that we can´t offer any workaround for this, but I´m optimistic - the ASOBO guys are good and I´m pretty sure, that with our help, with the help of you - as part of the community - we can support the guys there.

Thanks again and I will keep this ticket open to inform you when we have any news
Richard