Problem with all STARS

Every time when im choosing my STARS i get totally bugged waypoints and wrong waypoints. I tried to use different Airports different Planes and i deinstalled and installed the Navigraph Aircycle and it still woudnt work.

without an example I can only give you a general answer. Yes. this is unfortunately a sim “feature” where we can´t do anything. This exists since day one and we have reported this to ASOBO/MS.

You see this “warning” in the release notes also, or you can look on the topic from February this year:

Again, this has normally nothing todo with the mixed stock data or our unique data. This is the in-game flight management.

But to be 100% sure, possible you can give us an example, that we can try to find out if this is really the same issue or any other one.

Thank you very much,

This would be an example of an Approach at EDDB ILS25R via OGB25R.
But i dont understand why my friends are able to have the correct stars while using navigraph and i dont. I mean it would be ok for me if it was justr a problem with one airport but i have the problem with all airports.

first of all - I assume, you haven´t installed any 3rd party addon scenery, right? When I´m wrong, which 3rd party addon have you installed?

Second, please try this steps (exactly these steps please!):

After that, try it again … I have also tried it now (MSFS - stock data) and indeed, it looks correct on my machine also. So I guess, you have any mess in your scenery-content file, therefore please follow the steps from the link above and try it again. It should work (at least you haven´t installed any 3rd party scenery).

Danke & liebe Grüße

i tried your solution and it worked when i uninstalled the navigraph aircycle but when i installed it it didnt function again.

… and you don´t have a addon scenery installed? Right?

Can you upload your content.xml file here please, that we can make a check …
Danke & lg

Content.xml (5.4 KB)

Ok, you have done something wrong because the file is still a mess.

Therefore please do following:

  1. Close the sim
  2. start the Navigraph Navdata Center v1.0
  3. press on the “REMOVE” button and remove the AIRAC cycle
  4. delete the content.xml file
  5. start the sim and wait till is full up and running
  6. close the sim again
  7. start the Navigraph Navdata Center v1.0"
  8. press the “INSTALL” button to install the cycle again
  9. close the NNC and start the sim
  10. upload the content.xml file here again please
  11. start the sim and test your issue again


PS: Important also, make sure, you have the latest version of the NNC installed …

Content.xml (5.5 KB)
and it still didnt work and now i have the problem that i cant see my position on my charts
(error: Could not connect to simulator!)

Very strange, I have used now your content.xml file (which looks correct now) and I can see the correct procedure. Never seen it before … hm, no idea at the moment …

That has nothing todo with the content.xml file or the navdata update. The moving map works with or without an AIRAC update :wink: Reboot your PC and try again … possible a temporary internet connection issue.


now i have another problem wich is that i am missing some aiports like EDDT for example

Right, but that has nothing todo with us … I guess it´s due the SU6 update. EDDT is removed with SU6 it seems. You can test it by your own, when you “remove” the AIRAC you will see, that EDDT isn´t any longer in the stock data. Don´t kjnow if this airport was before included or not but now, nothing in the stock data.


PS: but anyway EDDT is closed since a year or so … so there are no data available and therefore I guess, ASOBO/MS has also removed this airport

alright then thx for the help

I have the same problem with the STARs in the FBW A320 Experimental Version. The waypoints for the STARs are no longer included in the flight plan since SU6. Since it worked without any problems before, the cause must be with the SU6.

Sorry, possible I missunderstood you - but that is the Navigraph forum and not the FBW forum :slight_smile:

The data are working with SU6 also, that has nothing todo with the SU6. Possible that the FBW experimental version has an issue with SU6, but therefore it’s experimental …

We can only speak/support about the stable version and in the stable version + SU6 I see all relevant waypoints in the FMC.

Test any other addon, like the WT CJ4, the TBM and look if you see the waypoints there.