Missing SIDs, STARs, Waypoints

since some Update i dont actually now which one it is i have no SIDs STARs or Waypoints anymore when i try to Programm the Flightplan. I dont actually now if it is an issue with the AIRAC 2112, or an update with the Navigraph Center, because i didnt played for like one week and i dont know whats happening.
I tried to delete the whole Navdata files, deleting the rolling Cache, and reinstall the Navigraph Nav Data, but nothing is solving the Problem. With the normal Navdata from Asobo i am getting the SIDs STARs and so on.
This Problem is not on an Specific Airport, its for every Airpots.

I dont know whats happening for real, i am trying now the reinstall the whole Navigraph Programms.

Best Wishes


Hi Ali,


I suggest you

  1. Close the sim
  2. Delete the content.xml file it´s located here %localAppData%\Packages\Microsoft.FlightSimulator_8wekyb3d8bbwe\LocalCache
  3. Start the sim (the content xml file will be recreated)
  4. Close the sim again, open the NNC and install the AIRAC (if its still not installed)


3 posts were split to a new topic: Missing Procedures

thx for me it worked, the old content.xml is probably broken
had to set everything on right position for loading the airports

I have the same problem. This folder does not exist on my system:


Should I create a folder?

No, maybe you have the Steam version. Please see Connot find simulator


My version is STEAM. Everything works perfectly until updating the new cycle. Would you help me?

achieved!!! I went to the steam folder

%appData%\Microsoft Flight Simulator

I deleted content.xml


I reinstalled nav dat and CONGRATULATIONS


Well done. Glad it is resolved.

Happy flying.


This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.