STILL a problem: Could Not Connect to Simulator

I know I am not the first person to post about this lately and it sounds like I may not be the last, but it also looks like no has proffered a solution that works so I’m compelled to reiterate the problem until a solution is arrived at. I’m running Navigraph Desktop on Mac OS with X-Plane 11. Every time I try to activate the moving map I get the error message that it could not connect to simulator. I have read through all of the other posts on the subject and done everything suggested… several times.

Hi…,

Welcome.

Check you have installed Simlink as well as Charts Desktop? Please see Moving map function not working on Mac OS - #6 by Ian.

Please start X-Plane 11 and post screenshot showing Simlink status

Cheers
Ian

Simlink shows running on my taskbar but has no available windows to show.

2 posts were split to a new topic: Simlink not connecting P3D

I unfortunately have the same problem. I have read all the posts that I can find re this topic and have checked to ensure that I have downloaded only the Mac applications. Regardless of what I try I get the same result. Thank you for any guidance that can assist a Noobe.

Crickets? Sounds like this is a pervasive problem.

I’m going to repost this because, despite other people replying with the same problem, the support participation went cold after one reply:

“I know I am not the first person to post about this lately and it sounds like I may not be the last, but it also looks like no has proffered a solution that works so I’m compelled to reiterate the problem until a solution is arrived at. I’m running Navigraph Desktop on Mac OS with X-Plane 11. Every time I try to activate the moving map I get the error message that it could not connect to simulator. I have read through all of the other posts on the subject and done everything suggested… several times.”

To get ahead of the one reply that did not solve the problem I cannot provide a screenshot of Simlink running because, although it will show running on the taskbar, when right clicked on and asked to show all available windows, i just get a message stating “no available windows to show.”