Navigraph MS2020 Missing APR Waypoints

Sry, i dont know what you mean. The Error is still the same with the .zip file

Lets try a different approach:

In that picture the Lines are not the same , they Should look the same (in my opinion):

It should look like this:

Yes, I agree. And I am puzzled as to how you’re still seeing that after selecting the “Direct” option for the arrival with the latest navdata and panel. I have now verified that it works on two separate sim installations/computers, and I have not been able to reproduce this once :sweat_smile:

Here is the world map:

Vs. what I get in the Charts panel:

If you still get the error, please press this button and take a screenshot of the text that is shown.

^Something is clearly bugged on my end… Now i loaded a different flight. Currently flying from EKBI to EDDV. When i loaded the Ingame Panel, the error still there but this time the IGP is not picking up my Flightplan still the old one from yesterday.

But this has the Advantage that i can take this Screenshot cause IGP still has the old FP:

This one generated with Direct and no Approach set in MSFS.

That screenshot proves that you are indeed not running the latest version of the panel. The very last few characters (I14Z) defines the approach, and is missing a dash (-) between the runway number and the approach designator. This is fixed, and there is no way that you would get this with the new panel.

Do you perhaps have the simulator installed on a drive other than the default?

Perhaps this helps:

its on C:/

The folder size and location checks out. This is super weird. Would a remote session be possible?

Sry, no. I use this PC to work (IT-Support :smile:) though i do trust you i cant be remoted from anywhere.

I can make a video where i delete the IGP, put your .zip IGP in it start MSFS and show the Error Message. Or you can tell what you would like to test. I can do it.

Btw . thats all Addons that i use, so nothing can be interfering the IGP…Strange…


1 Like

Right, I understand. I was going to suggest turning on the developer mode and looking into the logs to make sure that it is indeed doing things correctly. I guess a video call would work just fine for this matter!

I will contact you through DMs.

i mean i can upload a video to Youtube or here(?). VIdeo Call is not possible, sry. i can give you the logs what you need?
btw–i am using OnAir Air Company… but cant see how its conflicting with IGP

This issue has been solved. See the changelog for the resulting updates.

Please note: If you get an error while loading a flightplan from the simulator into Navigraph Charts, please unload the flight before trying to load another one. If you do not do this before starting your next flight, Charts will recognize that you had an error in your previous flight and unfortunately completly disregard the new one.