INOP Screen

Started getting INOP Something didn’t work every time I turn on

Me too, suspect a Navigraph system issue. However, I deleted the app and reinstalled and appears to have sorted it :+1:

When I started Navigraph this morning I got the same INOP Failure message. Not sure why…

Hello everyone! Sorry to hear that you’re having issues.

I cannot reproduce this though. Could you provide any more details? Does it happen every time you start? Which platform are you on? When did it start to occur?

Kind Regards,

Hello, it started 2 days ago anytime I launch the app.
I just solved the problem on my side by installing the last update. This is the message I got before.

Kind regards,

That’s great to hear, thanks for chiming in!

Hi Paul

Thank you for that information I have been getting the same screen


Hi Paul

Have just tried above but has not worked any suggestions please


Sorry to hear that. Could you tell me what OS / Platform you’re on? I’m assuming that you are on the latest update now - but when (which update) did the issue start occurring?

I am seeing a lot of successful traffic from your account within the last few days, so I’m assuming that a web browser works for you?

I’m on Win10 pro 64 intel i7- 77700@ 3.60GHz bit it happens when I click on Nav Charts I click reload and it starts up It started when I got notification that my payment had failed but that is now sorted

Can you confirm that you get this message when starting the Navigraph Charts application?

Yes It does but it continues to work all ok

Now I am not quite sure what you mean. You get this message, but can then just press reload and it works as it should?

yes sorry it’s a bit long but I have to use twenty letters

Never mind, I see your traffic now! You have an impressively old version of our application. In fact, you are pretty much running the first version ever released for Charts 8, released in November last year!

Please uninstall the application and download the latest version here - that should definitely fix this!

You can find a list of all the changes in the changelog!

is the main simbrief windo or only the charts?

I am not sure what your question is, sorry!

The issue you get will be fixed by following these steps:

  1. Download Navigraph Charts from here:
  2. Open the downloaded installer and wait
  3. Open Navigraph Charts

That should be it! Let me know if that works our for you!

Thank you I’m on ATC tonight with our online group so I will wait until tomorrow just in case something goes wrong as I need all the charts

1 Like

Alright, sounds good! You can always use the web version at :wink:

I found that I needed to go to App Store, and type in Navigragh. The app will show update instead of open. Just update it and it will work again

1 Like