INOP message when starting Charts

I’ve tried to lunch Charts Desktop today and I have a yellow “INOP” message. When I choose the “Reload” options the Cahrts are starting up with the whole UI, but the map view is a black screen. I’ve tried to restart the PC and reinstall the app, but it still persist. What may cause this issue?

That is odd. What if you try the browser version, https://charts.navigraph.com, does it work better?

Regards,

Stephen

I’ve checked the brower verion an that worked fine. Right now Charts Desktop started to work normally by itself. Were ther some issues with any od the web services?

Today i have the same error. In the morning everything still worked. Browser Version works. App not.

Sorry to hear that you’re having issues, and thanks for reaching out!

Do you also get the INOP message and then a black map?

Yes, Inop Message & Black Map

Hi, i have solved my problem. After a restart of the PC the app starts without any error.

Sorry

No need, you’re good! Happy to hear that it resolved itself!

If you, or anyone else in this thread, keeps seeing this issue please let us know so that we can investigate further.

1 Like

Hello, I’m also having these problems with INP message and black map when starting the app

1 Like

Hello, I am also having this INOP issue since yesterday. 90% of the time. It might start the right way from time to time… Please investigate! Many thanks in advance

1 Like

Do any of you guys with the recent reports get this issue using the website ( charts.navigraph.com ) as well?

A black map would, most likely, indicate network issues. Please post screenshots!

I am having this issue as well, restarting the PC does not help?

Im having this issue as of 10pm UK time, restarting my PC has no impact?

Using the link you provided works ok but sadly running from desktop still does not.

Hello Gary! Sorry to hear it.

Do you use any antivirus that is not Windows Defender? Do you use a VPN?

Kind Regards,
Malte

No, and its been working fine until now?

Loaded once today when I first booted the PC but now getting the INOP message again, this is not a network issue as everything else seems to run perfectly, very disappointing when I have just opted into to the subscription service. I hope that this issue is resolved or I will cancel the sub and return to the World planner in MSFS2020?

To anyone still having this issue - can you confirm that you have tried reinstalling the app?

If you have, please let me know and I’ll provide some steps for you to take in order to help us diagnose the issues!

Kind Regards,
Malte

Hi there, I also have this issue and have tried the things mentioned in this thread including rebooting/reinstalling and still get the INOP message. Thanks in advance!

Hello Ben! Welcome back and sorry to hear that you’re also having this issue.

Let’s do some debugging! Please follow these steps:

  1. Make sure that Navigraph Charts is not running

  2. Press ⊞ Win + R and type the following:

%localappdata%/Programs\navigraph-charts\Navigraph Charts.exe --remote-debugging-port=9222
  1. Press Ok, Navigraph Charts will open.

  2. Open Chrome and navigate to http://localhost:9222

  3. You should see a page with a link named “Navigraph Charts” - press it.

    image

  4. You should land on a page that looks something like the one below, but it will likely look a bit different. Please take a screenshot of it and send it back to me to begin with!

    image

Apologies for the inconvenience!

Kind Regards,
Malte