INOP message when starting Charts

Hi Malte, Thanks for your quick reply, please see the console output below from Chrome Console :slight_smile:

Could you try clicking the area at the bottom of your screenshot (to the right of the blue error) and type the below, then press enter?


Now, that is interesting. I was about to do as you suggested, but upon restarting - the map was there! Now what had changed? Weirdly, I got a new internet provider this morning and switched over to the new router. No rebooting or anything, it was the case of taking the Ethernet cable out of the old and in to the new. Started Navigraph and the map appeared… This is raising more questions :smiley:

Ok, that was a bit premature, the next time I started Navigraph I got the same problem. I did as you asked and:

Is what happened :slight_smile:



Hmm sounds like it could be internet-related then :thinking:

That result is expected! I wanted to see if your application had somehow gotten itself into a corrupted state, which would likely be solved with that command… but if it’s a network issue, the issue probably still persists right?

Unfortunately it does. I never had an issue with the original Navigraph. The charts work through the web browser just fine, and as I said it worked briefly after switching internet providers/routers, but then went back to INOP. Network is pretty good, Downspeed is 926Mbps.

I just ran Navigraph again and it asked me to sign in again, and it is once again working. I’ve started it 3 times now and it’s not gone INOP. So… I don’t know what has changed, or whether I had to force a sign-in again, or when it’s going to happen next? :slight_smile:

Interesting! Please do keep us updated if it stops working again (and include another screenshot)! The forced sign-in is expected, but it should not affect this particular issue.

As a sidenote, do you recall if you had modified the map filters before the app started showing INOP?

Oh man, I have no idea - when the new Navigraph came out with all the new features, I was like a kid in a candy-store. Asking me if I modified filters/what was my workflow, is like me eating a bowl of beans and you asking which one made me fart :slight_smile:

Hahaha, I see! Alright!

Same problem here. Started immediately after upgrading to the new version and still the same after few days and many reboots.

Reload lets me login, but if it helps, only the initial map (world map / navigation map) comes blank / black. Any map / chart I open manually comes up fine, but I never managed to recover if a map / chart starts blank.

Is it a refresh button we are missing ? It is almost as if it fails to load the first map after an INOP but then everything is fine.

Hello! Sorry to hear that you’re having this issue. Can you also try these steps?

Hi, I am also having the same issue:

Thank you

Thank you for the screenshot! Looks like the same issue as previously posted.

Can you also try this step?

We will start an internal investigation as soon as possible.

Hi @skysail , problem was going on for 3 days, yesterday all was fine, today it is back again. Output from JS console here:

Let me know if I can help with anything else

PS: localStorage.clear() returns “undefined” and does not make any improvement.

This is a cache error somewhere between Navigraph and you. Looking into it!

Sorry should have been more clear again - the effect of this is seen after you have made an interaction and/or restarted the application.

Please try again by restarting the app - we cannot reproduce this on our end anymore!

Multiple restarts, still the same. I am trying to understand why it was working yesterday but not today. Will report if I can find a correlation.

Aside from initial chart not showing up, is there anything I can do / check for the continuous INOPs at start up ? Since the last update, without fail every startup is with INOP, I noticed on some cases I am also asked to login again. Just incase it helps.

If nothing has changed, you get the INOP message because the software was unable to grab what it needed to display the map from our servers. The login requirement sounds a bit off but not entirely unexpected.

Do you still get this?

Hi @skysail , everything is just perfect today. No Ions, no blank maps. Will continue monitoring and let you know if I see anything different over the next few days.

Thanks a lot for the help

1 Like

A post was merged into an existing topic: INOP Screen