I can't authenticate on charts

after my mail, here my post with main.log and couple of photos to show my issues to authenticate on charts and AviTab of 738 Zibo Mod.
I did already with no results:

  • reinstalled charts, simlink and FMS data manager
  • checked computer time and date
  • checked firewall settings (inbound connection allowed for specific app)


main.log (2.1 KB)

Hello! Welcome to our forum!

Both the logs and the screenshots all point in one direction: network issues.

This can be caused by a multitude of things, unfortunately. You could try connecting your phone for another source of internet? If changing the internet connection does not help, please see this post:

I find it likely that this is caused by your antivirus, a VPN or some configuration in your router. It could just as well be hardware-based (an issue with your network adapter), in which case connecting your phone should work fine!

Let me know if you have tried these instructions to no avail, and we’ll try to look further together!

Kind Regards,

Hello again!

Just checking in, do you still have this issue?

Kind Regards,

Dear Mallte, just worked on it this morning following your instructions, but results always the same. In can go through in Simbrief with Navigraph credentials, simlink is working, butI cannot log in in Navigraph and transfer the charts into AviTab of Zibo mod. I need other ideas.

Thank you for your support very good as usual.



Ottieni BlueMail per Android

Do you have any antivirus or firewall software installed?


Windows firewall (Windows 10) and Kaspersky antivirus

Ah! That could very well be the reason. Kaspersky has proven to cause problems in the past. Here is another ongoing case:

And there are more cases like these… it is even mentioned in my first post:

Please uninstall or disable it completely, then try again! I am quite sure that this is where the issue lies!


problem solved!! With antiverus disabled all works normally!!

Thank you again, grat service from great people!!:slightly_smiling_face:



1 Like

That is great news!

If you want to keep Kaspersky, there is probably some settings that can be tweaked to make it not prevent normal & secure internet traffic like the one from our applications. Unfortunately, I can’t help you with that, sorry! :sweat_smile:

I am happy to hear that things are now in working order though! Thanks for getting back to me so quickly with the results. I’ll mark this as solved!

Kind Regards,

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.