FlyTampa KBOS sid revss.revss messed up

I was doing a flight from KBOS to KTED in my TBM-930. I was putting in the flight plan. when I put in the departure procedure, I did the revss.revss from rw4r. Not all of the waypoints showed up (especially) revss. When I tried to manually add them, they were not in the database. I haven’t checked other airports, it seems not all the waypoints are there. I’ve already reinstalled the latest AIRAC.

Hi,
I have tried the REVSS5 SID now but I see all waypoints on the legs page

I have also checked the waypoints and I can select all. Can you upload a screenshot from your legs list please? Also can you confirm, that you have all runways at KBOS (so you use the MSFS Premium version)?

So, do you have all these runways?

Sorry, I can´t really reproduce it … using KBOS stock scenery, AIRAC 2206 installed
Cheers,
Richard

Here are 2 screen shots.


I’m using FlyTampa KBOS. The procedure side shows all the waypoints. But the flight plan side only shows some, and the revss says not found and also the other missing ones.

… please try the same with ie the FBW A320 or the WT CJ4. It looks as an issue in the TBM because the TBM uses the stock flightplan management and that has a lot of bugs.

The FBW or the CJ4, NXi uses a newer own one which solves this in-game bugs.

Cheers
Richard

I have the NXi. Here’s the pitcher.

As you can see, the missing waypoints are showing in the procedure screen, but no bearing nor distance. I know that my PMDG, CJR would show. they have their own downloads.

Hi again,
I have again tried it with the stock TBM930 and I can´t really reproduce it - here what I have now with REVSS from 15R - all waypoint details are included in the leg page as you see:

… and here REVSS5 loaded in the NXi:

So, two things …

  1. my TBM930 Garmin looks a little bit differ to yours - do you use a mod for this?
  2. possible that the FlyTampa scenery is the reason for this … I suggest to remove this scenery temporary to see if this happens also in the default stock KBOS scenery

… and last, I haven´t spoken from PMDG or CRJ because I know that this addons use own datasets - I have spoken from the FlyByWire A320 or the WorkingTitle CJ4, which use both the BGLs from the sim.

Cheers,
Richard

Well I removed FT Boston. Still have the same problem, the revss does not show. I don’t know if you have KTEB scenery installed. I do along with many other payware and non payware sceneries. It could be possible that one of those could be causing the problem. I normally don’t use sids for GA, but that revss looked interesting. That’s the only way I discovered the problem. Too many things to try to figure out. The content.xml does have the navigraph at the bottom of the list. I’ll just keep flying for now.

John

Hi John,
have you tried to re-create your content-file? This file is very important for the sim. When it´s a mess or when it´s corrupt, you see exactly such issues … therefore this file shouldn´t be changed manually without knowing what you do :slight_smile:

Worth to try?

  1. close the sim
  2. delete your content.xml file (you find the correct location here)
  3. start the sim again and wait till he is up and running
  4. close the sim now
  5. open the Navigraph Navdata Center and install the AIRAC cycle again
  6. start the sim and look if it´s solved

It´s really worth to try these steps …
Hope that fix your issue - crossing fingers,
Richard

That did the trick. The waypoints are there now. Thanks for the help.
John

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.