Data Centre error - no internet connection detected

Hi there, i am running Windows 10 on a purpose built pc and flying TBM900 from HotStart with realsimgear hardware.

I encountered a problem yesterday when i went to import my flight plan (.fms file)into the G1000. X Plane gave me an error saying the flight plan can not be imported as it was created with a newer version 2109.

I attempted to log into fms data centre multiple times however it keeps giving me an error saying no internet and do i want to retry. No matter what i did including full re-install of all Navigraph apps i cant get it to detect the interet or launch.

Thx in advance

Hi there, is there any update?



In case you have more than one account, check you are logged in with correct details for account with Subscription.

Otherwise I suggest reinstalling as per instructions at Release notes - Navigraph Navdata Center

Make sure you restart Windows after install.

Please post screenshot of any error message using Guide to posting Screenshots


hi there, thanks for responding. i am using x plane not MSFS?

i have uninstalled perhaps 10 times and run a cleaner (CCleanner) and reinstalled. i have had an IT company dialed into my computer all day trying to help. Still not working. I would appreciate if you can dial in and fix it please.

let me know what time works for you


Sorry, jumping between posts.

Please upload latest logs from c:\ProgramData\Navigraph\FMSClient\logs.

As a test and workaround, please try using Navdata Manual Installs to update your addons.

If you need help, please advise which addons you wish to update.


Thank you Ian, i did the manual install and it worked fine. I think i will give up on the NavData app for now. It still shows not internet found do you want to retry. In any event my AIRAC is up to date now so all good

Thank you for coming back to me

James Drysdale
Managing Director
Inspired Intl.
+61 411 503 307
+66 8228 31733


1 Like

Hi James,

You are welcome. Glad we have a solution.

Happy flying.


This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.