Constant need to renew sign-in

I like the new Navigraph albeit that it takes a little bit of practice after such a long time with the old system. One negative so far. I have twice flown long-haul flights on X-Plane 11 & 12 and minimize the charts. Each time I click on the icon to see a full screen again I am required to sign-in and go through the action of authorising access to my Navigraph account. Is that part of the new system? I can live with it if it is but hope you will end that necessity.

Replying because I’m having the same issue of signing in multiple times throughout the day.

Hi Team,

Welcome.

In Charts Desktop Settings, (left low cogwheel), make sure your have installed the latest update Navigraph Charts v8.13.1 build 3428732208.

Cheers
Ian

Testing that version now to see if the issue is resolved…

Personally I had to go searching for the newer version - an update button in that section of the APP would be a nice feature, with the option to auto update.

1 Like

So we need to uninstall 8.13.0 and download and install 8.13.1?

No, just quit the app, and wait 30 seconds.

Then start the app again. You should now have the new version.

Regards,

Stephen

I have that version, and it just asked me to sign-in for the 2nd time today :frowning:

Well after 5 hours of flying around with different aircraft and 3 seperate flight plans the problem seems to have disappeared for me with that latest version…

I tried that a couple of times without success, wound up uninstalling, and downloading the newer version. Now the issue I’m having is that the simlink that lets you flight follow isn’t closing properly. So when I try to start Navigraph, I get a java script error. If I go into task manager and kill the navigraph running apps (doesn’t specifically say simlink, but pretty sure that’s what it is), then the app starts normally.

I don’t really need flight following, so I’ve uninstalled simlink, but it’s still a problem with the app as far as I can tell.

I received a notification of “new charts” and installed them. Sign in problem fixed. Thanks, Navigraph.

I had constantly disconnections with the version v8.13.0 build 3421238561. Updated to version v8.13.1 build 3428732208, the problem seems be solved.

1 Like