Can't install Aerosoft CRJ AIRAC Cycle


I can’t install the airac cycle for the crj. When I try to run the isntaller the following error occurs:

I tried with running as admin and without the backup checkbox checked. I have the Navigraph airac in the sim installed.
Did someone else had that problem?

Hi Manuel,
first of all, welcome here in our forum and thanks for this report.

Two questions/requests:

  1. Which sim do you have installed (Marketstore or Steam)?
  2. Please can you send me your “UserCfg.opt” file? It´s located in the same folder as your content.xml file (you find the path here)

Thank you very much,

PS: you can send me the file via PM also, if you don´t want to make it public - grüzzi :wink:

Hi Richard

I got the Steam version installed.
UserCfg.opt (3.3 KB)
This is my UserCfg.opt file hope it helps

Best regards,

1 Like

Danke Manual … will test it!

Hi Manuel,
the UserCfg.opt file looks ok so far, thanks for that. I have written you a PM for internal testings … thank you!

Just for completeness …

The issue is fixed now (thanks Manuel for your help). It is important to know, if you had installed any previous or other version as an example, if you had installed the MSFS Alpha, if you had installed a Gamepass version, … because it´s very, very, very important (not only for the setup now) that you have a clean system, means you have un-installed all older/previous/not used versions correctly.

The detection, which simulator is now installed is than much more easier …

Hi Richard,

I can’t install AIRAC with the last installer as_crj_pro_2102v4.exe 2021-03-20 18:11 CRC9E1ED028

My UserCfg.opt is stored C:\Users\Jean-Luc\AppData\Roaming\Microsoft Flight Simulator


Hi Jean Luc,
you have the Steam version, right? Had you installed any other none Steam version before?

Yes I have Steam version but previous I have also Microsoft version but I never managed to install it

Hi Richard,

a new installer to solve this problem is planned for CRJ ?

Is now online Jean-Luc - please try it :wink:


Hi Richard,

With as_crj_pro_2102v4.exe, 22/03/201 14h30, CRC32 A4C5B943: same result MFS not found.

Hi Jean-Luc,
please can you check, if this folder is existing on your system?

When yes, delete this folder please because this folder is a rest from the Marketplace sim and it looks that something went wrong during the un-installation procedure. So, delete this folder please and try it again (you can also rename it for testing, if you feel better - but Steam doesn´t need this and the Steam sim doesn´t use this folder).

After that - try it again - it should work

I don’t have this folder netiher for my user account and neither for admin account

… and Jean-Luc you can confirm, that this path is existing:
%appData%\Microsoft Flight Simulator

… and you also confirm, that you DON´T start the installer in admin-mode?!


I start installer in user account, the admin password is asked by installer.
%appData%\Microsoft Flight Simulator don’t exist for user account
but the correct folder is C:\Users\Jean-Luc\AppData\Roaming\Microsoft Flight Simulator

… but this path should be the same … %appData% should be shown the roaming folder of the current user …

What path returns when you enter %appdata%?


echo %appdata%

Sorry Jean-Luc, but I can ´t follow you …

You wrote here:

then you wrote:

… and now you wrote:

So, why don´t exist these path on your system %appData%\Microsoft Flight Simulator
which is exaclty the same C:\Users\Jean-Luc\AppData\Roaming\Microsoft Flight Simulator

Very strange but I have no idea why the one is not found and the second one is found but both are the same.


Perhaps in the source of installer, admin mode is active when folder is tested ?