Aerosoft CRJ MSFS

So i am a bit confused.

I own the CRJ for MSFS and bought it via the Marketplace. So far i did download the AIRAC seperately and installed it manually. So now i have Client 24 installed and can´t install or don´t even see the CRJ mentionend. So my Question: is this because i have the Marketplace Version or is something messed up with my system? Am i supposed to see the CRJ in the Updater?

Cheers Chris

Hi Chris,

The installer works with CRJ that is bought from the Marketplace as well and normally you should see it in the installer and be able to update it. Do you use the Store or Steam version of the simulator?

Kind regards,


Having the same problem here. MSFS (Steam version) with marketplace CRJ installed, but in Navdata Center (beta 24) there is no CRJ add-on listed.

I use the steam version but unfortunately not seeing the CRJ.

I have the same issue. I have the Steam version with the marketplace CRJ.

Hi guys,
it looks, that Aerosoft has changed the installation path for the Marketplace version (at least for this version). We haven´t gotten any information nor any confirmation of it but it looks so because they have made an update today.

We are currently trying to contact AS to confirm this - as soon as we have the confirmation, we will make an update for the center and the manual installer.

Sorry for that but they haven´t inform us of this change …

1 Like

please let me know the exact folder name, where your CRJ is installed in the

The CRJ is installed either in the
Official\OneStore - folder

Thank you,

PS: I ask this because we have now the confirmation from AS, that they have nothing changed on the paths - so the question is, what folder name do you have now for the CRJ


Thanks, all right - thats correct - so, the AS CRJ path is not the issue here. Thanks for the confirmation …

Same issue. Steam installation, in-game Marketplace purchase, and if it helps for further troubleshooting:

Navigraph and all its assorted dependencies are installed on my main/C drive.
MSFS is installed on a different drive.

Thank you for the information - we are currently debugging the Steam-version detection. It looks, that there is somewhere a little bug … but we don´t know where at the moment. We will keep you guys updated here - thanks to all for your help!

One point is solved:
There were no path change for the AS CRJ :slight_smile:


1 Like

Sorry about causing a wild goose chase then Richard.

It must be a memory flaw among simmers, that causes memories of manually renaming folders to fade away. :slight_smile:



1 Like

No problem Paul, but indeed - we were a little bit shocked after this message :slight_smile: … but all is good now. We have the official confirmation now from AS that nothing is changed. The AS guys are also very fast in their response to us … so a good test for our cooperation :slight_smile:

All is good - now, back again to our tasks :wink:

PS: but the positive effect of this - we have now learned, that it´s a possible, that someone rename the folder manually :slight_smile: … good for our support

Thanks for that Richard,

I suppose i could have tried the update myself, to confirm, but was resisting that, just in case the CRJ became unflyable, due to the throttle bug that is due a hotfix.

Thanks for your understanding.


So thanks for your quick troubleshooting! i just installed v2 and unfortunately just tells me no Sim detected…


Sorry, I realized that there was something with the build when posting it so I deleted the post almost immediately but it still seems to stick. Try this version instead :slight_smile:

Kind regards,



Thank you Markus! This version shows the CRJ and the data installs correctly. Just a small thing, but after I clicked install it did not change to “remove” until I closed and reopened the program.


Can confirm this works! Had the same problem with steam version and marketplace version :slight_smile:

1 Like

Me too thank you!

Godd job

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.