Unable to connect to simulator…after latest Windows 10 update

After the latest Windows update June 10, I get the “could not connect to simulator” error message.
Any suggestions?

Hi …,

Lets start from scratch with latest Simlink . Please disable any Antivirus and Firewall.

In Simlink Plugin Settings uninstall Simlink plugin from each FS, then completely uninstall Simlink using Windows Programs and Features exactly as under.

If they exist delete directories
c:\Users\username\AppData\Roaming\Navigraph\Simlink and c:\Program Files\Navigraph\Simlink

Then download and install latest Simlink using the default prompted locations.

If you are still experiencing problems please post screenshots of Simlink Status and Simlink Plugin Settings pages using Guide to posting Screenshots

If still an issue, please post latest c:\Users\username\AppData\Roaming\Navigraph\Simlink\logs\simlink_xxxx.dlog



Thank you…but now I have a new issue…Simlink rejects my username and password even though it is the same credentials I use to sign in to this forum and to my simbrief page.
I have tried to reset the pw several times but still no luck.

Please check the usual caps lock, no special characters etc, restart Simlink

Still not able to login to Simlink.

It appears that the stumbling block is this:

(I can log in to My account at Navigraph etc. no problem)

Does restarting your machine change things?

No, it has been restarted several times and I have even reinstalled Windoze 10. The simlink also offers to sign in using Google and that gives an error message about not being authorized….

Authorization Error