Simlink not running properly

Hello, I’m having a problem where when I run Simlink it never goes to my tray to get to the options and when I try to restart it is says it is already running, so I have to end it in Task Manager. I have tried the fixes I could find in the FAQ’s but I still get “Cannot connect to simulator” in Charts. I am on Windows 10



I suggest we start from scratch.

  • Please use specifically Windows Programs and Features to uninstall Simlink:

  • If they exist delete directories
    c:\Users\username\AppData\Roaming\Navigraph\Simlink and
    c:\Program Files\Navigraph\Simlink.

  • Then download and install latest Simlink .

Please let us know how you get on.


I’ve tried the method above and it’s still not showing in my system tray and charts is still giving me the “Cannot connect to simulator” error


Please upload latest dlog and log from c:\Users\username\AppData\Roaming\Navigraph\Simlink\logs


simlink_2021-08-05.dlog (113 Bytes)


From posted issue, its look like there is some configuration issue for Simlink,
Please follow below troubleshoot points,

  1. Close Simlink and running Simulator.
  2. Open the APPDATA folder.
    a. open APPDATA folder please follow below steps,
    i. Press the Win+R key.
    ii. Now type %appdata% and press the “OK” button.
    iii. After opening the APPDATA folder, back up the “Navigraph” folder before delete.
  3. Delete the “Navigraph” folder (Make sure you already take a backup).
  4. Now start Simlink and check with Simulator.

Please let us know, for the issue is exists or not.


Ahir Vishal D.

That has fixed the issue! Guess I was in the wrong appdata folder?. Thank you!

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.