Simlink doesen't work with MSFS 2020

Hi Ian,
since the last update and hotfix i can’t connect with simlink. Simlink dosen’t find any flight data on server.
I made a new installation of und login new again but it doesn’t work anymore. Maybe you can help.

I would be nice, if someone of the mods could help or answer. The deinstallation of simlink is already done. Also I delete the existing folders. Nothing changed after the new installation. Here the logfile.

simlink_2021-08-06.dlog (8.7 KB)

Here two screenshoots. Problem is not solved.

Hi Sven,

Sorry for delay.

Please implement Vishal’s instructions at Simlink not running properly - #5 by matthewfrancez.

Please let us know how you get on.


Sorry I tried it. But it dosen‘t changed anything.

Hi Sven,

Thank you for the Simlink log file. From the log file, it looks like there must be a system configuration issue.
To fix the system configuration issue please check this link No longer connecting with MSFS - #11 by vishalahir

Please let us know if you face an issue again.


Ahir Vishal D.

Also here everything seems to be okay.

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.