No sid/stars available from simbrief


i had to upgrade my windows from sl to pro. It was installed to C and my msfm was on D drive

After i install it i download all the things i used like spadnext. navsimlink etc.

all looks work and working except navigraph.

i can get my route info and import it to plane but when its come to choose the routes on flight plan its like default waypoints. Cannot find any sid or stars simbrief gave me.

Can someone help ?

can you give us an example please? Or does this happen on every airport, because when it’s more a MSFS issue on your system, sorry.

Let us know how we can help you …


it happens in all places like navigraph is not exist. I dont know something deleted when i update the windows.
Simlink works by the way
I can see the charts too
i can improve data t ofeni tablet too

as an example;



thats the route simbrief gave me. Opono3 and gukd2u is not exist. I fly to this destination before min 10 times im sure those points was exist. It all happened after i update the windows.

I delete the msfm. I will download it from zero in case something deleted from C drive had to be there.

Still let me know if you guys have any idea

Do you use any 3rd party sceneries for these airports? Because I can’t reproduce it - I have the SID and the STAR but I use the stock scenery.


Not really, i just use, fenixa320 and navigraph thats all.

i just dont know what woud have been deleted or missing now when i update the windows. So im stuck :slight_smile:

ill update you guys in 2-3 hours after reinstall the msfs

Alright, I fixed it, in case someone gets the same problem in the future;

Problem was;
Simlink works, everything looks works but when it’s come to choose sids and stars it was default points by asobo which means cannot use any waypoints from simbrief in any route.

What cause the problem;
I was using single language Windows version and wanted to upgrade it to pro version. While doing it also I changed the language. And after upgrade completed, navigraph didn’t work.
My windows, steam and navigraph was installed to C drive which is where windows updated.
Msfs was on D drive

I reinstall navigraph but didn’t work.
I reinstall the game and didnt work

I reset C drive to factory settings and reinstall navigraph, msfs etc than it worked. Just be sure all profiles and configs of msfs deleted.

I believe while windows updating it delete something or change the path of a folder. Or maybe it happened because it was not an ordinary update but upgrade to another version of windows.

Anyway thats the deal, in case someone get funky because of the same problem. Thats the solution

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.