No fix points when I open file in MSFS

I plot (VFR) in Navigraph and add fixpoints (could be anything eg other airports nav waypoints etc) and save the file as .pln file to MSFS. When I open the file in the simulator, there is only one track from the departure airport to the destination.
Strange that it doesn’t work or am I doing something wrong? Works great in the free program LittleNavMap!

please can you uload such flightplan?

Thank you

After a reinstall it now seems to work. :+1:

Great, thanks for the update!

Enjoy your flights now :wink:


Hello again!
Something is still not right. When I plan a route VFR in this case ENSH as FIX and load it into the simulator it shows up in the Garmin GNS 430W/530W but not in the Navigraph charts.

ENLKENSK.pln (1.9 KB)

… and you have loaded the flightplan in the Navigraph Charts too, right?

Because when I load your flightplan it looks similar to your screenshot of your GNS430


Strange. I press the “load” button but it still doesn’t show the FIX point. BUT, I get an “error” as shown in the picture which is probably the cause. Strange that it still works when you start with my file.

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.