Flight plan not loading into MSFS from Navigraph

I create flight plan in simbrief. Then this is pulled into Navigraph. I then export the file to MSFS. From the MSFS world map I click on load. It takes me to the flight plan file (.pln) I click on it and nothing happens. The file is not pulled into MSFS. Also I have tried loading from Navigraph within MSFS and again nothing happens. I have not had any problems before. Are you able to help guide me please what the fault maybe?

Hi, it’s difficult to know the cause without some sort of error message or other details. I assume the simulator isn’t giving you any error message?

Have you tried exporting the .pln from SimBrief directly and loading that instead? That could tell us if it’s isolated to the Navigraph Charts export or if it’s a more general issue.

You can download the .pln directly from SimBrief’s Dispatch Output page.

This happens to me too sometimes. It’s something like 1 .pln out of 15 or 20 that just doesn’t load into MSFS. I haven’t figured out what is causing this…