No Airac found - help

X-plane 11 user. Recently downloaded SSG B748 Aniversary edition v2.5.1.
Spent the last 10 days trying to get a database into my B748. Watched loads of youtube vids and cleaned up my PC hard drive but still nothing on my B748. Looks like the native B744 FMC has got the update. This is my last resort asking for advice to sort this out please.



Please download, install and run FMS Data Manager.

Please accept prompt at start for a Scan , which should detect the SSG Boing 748i. In Addon List page, choose SSG Boing 748i and Update.

Please let us know how you get on.


Hi Ian

Appreciate your help with this. I did download the FMS Data Manager on day one (then after a week uninstalled and tried again). I am very much a novice pc user and so was trying to follow the steps on various yt videos. As I say the native X-plane 11 has updated but not my add-on.

The B748 wasn’t recognized at all during the installation of FDM (or the re-install) so I managed to manually include it but still no results. Here are a couple screenshots which may help you identify my problem. Thanks again.



Hi, been a few days! Any ideas on my problem please?

Hi Michael,

In Addon Mappings you can manually +Add:

  • For Please select an addon… choose SSG 748i
  • For Install into… Choose X-Plane 11

Press Save.

In Addon List update entry SSG 748i



Thank you so much, that’s done it. I’ll re-subscribe now!


This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.