Navigraph FMS Manager not updating X-Plane 11

Hello Ian, I tried your method above with Zero Success - I have Navigraph FMS Manager (over a year now…) - all of a sudden it’s not updating in X-Plane. I’ve opened the files with text editor and they show AIRAC 2013 but X-Plane still reads as 2012 even after prefs files dumped and restarted. I just d/l manual files (bypassing FMS Manager) app still have same issue. I have deleted ALL mapping and started over again, and it still does not work. My addons SSG, Magknight that use GNS430 are not mapping correctly either. This is for X-Plane 11.50r3 (mapping is 11.50+) Please Advise. Thanks!

Hi…,

Welcome to our new forum.

Unless you have specific past saved airac’s, lets start from scratch.

Please disable any Antivirus and firewall.

Please use Windows to uninstall FMS Data Manager.

If they exist, please delete folders:
c:\ProgramData\Navigraph\FMSClient and c:\Program Files (x86)\Navigraph\FMS Data Manager.

Please download and install latest FMS Data Manager .

In Settings check you have correct path to X-Plane 11.50.

In Adddon Mappings tab, Remove X-Plane 11 and X-Plane 11 Addon entries, press Scan and you should now have X-Plane and X-Plane addons with correct mapping. Check your X-Plane 11 entry is for 11.50+

Select and download X-Plane and X-Plane addons in Addon List

If still a problem, please post screenshots of FMS Data Manager Settings tab, showing Version number and X-Plane 11 path , and Addon Mappings tab showing X-Plane 11 addons and their mappings.

Please let us know how you get on.

Cheers
Ian

Still waiting to hear from you Ian :slight_smile:

Hi…,

Mac makes a difference.

In Settings X-Plane 11 path can you navigate to x-plane app? I am investigating if /Volumes … might be an issue.

In Addon Mappings, why are they showing manual mapping? If you Remove these and Scan do you get automatic detection (sometimes you need to wait a while) .

Any improvement?

Cheers
Ian

Hi Ian, No improvement. In the settings I can navigate to the app, and have done so. I don’t even have 11.41 installed any longer so there is no chance for a mistake in mapping. In Addons I have to map manually because it’s not scanning for them. I have used your product for years since v10, and never had this issue. My OS has not changed, I don’t run a firewall etc. The SSG add-on for UFMC is mapping correctly. The balance of X-Plane is not updating, the core Nav Data, and the remaining addon Mag787 is NOT updating either. Again, I have deleted your App, reinstalled X-Plane, etc. and it’s just not working. Even when I download the .zip files manually and extract them to the locations required, the data still shows out of date.

Hello again Ian, after 2 hours of trying different attempts with no luck, I was finally able to succeed after a total power down/up of my Mac, and restarting my router. Not sure why, maybe a cache issue that wasn’t resetting on a normal restart of the OS, or maybe an issue with the router - I have no idea. After doing that, and then deleting add-ons and trying the Scan function, it worked. You could actually see it progressing through the list as usual, and everything has now populated correctly. Thanks.

You are welcome. Glad it is resolved.

Cheers
Ian

1 Like

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.