FMS Data Manager not detecting x plane 11


The FMS Data manager has been working just fine for several cycles. It was showing both x-plane 11and the toliss 319 mapped and updated to the latest AIRAC cyle as of yesterday, 2213. Today a new AIRAC cycle came out, 2201, and now FMS Data Manager no longer shows mapped to x plane 11 or the toliss 319. Now after using the Scan button on the FMS Data Manager, no results are found and am unable to update to the latest cycle.

Thank you!

Exactly the same symptoms on my machine. Tried uninstalling and re-installing Navigraph, Simlink and FMS Data Manager, but to no avail; all mappings appear lost, and if try to set new mappings, the Data Manager cannot find X-Plane 11 despite path being correct and it having done so on countless occasions before. Is this a known glitch, and does anyone know what can be done about it please?

Hi guys,

If you restart FMS Data Manager now, does it work better?



I still get the same result.

It’s working now. Thank you!

Question: I no longer have the Toliss 319 mapped but the database is updated to 2201 on the Toliss FMGC. So was that mapping not needed before?

1 Like

Its now working for me as well thank you! Magic!

1 Like

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.