Navdata erasing all frequencies

Hi, hope someone can solve my problem. I’vre recently installed the navdata and as soon as I start the power and try to tune to the right frequency I get this.

any help?

I too am seeing this after installing the 2011 rev 4 update. All ATC frequencies are gone. Tested at several large and small airports. Went crazy this morning after the update and trying to test ATIS with the new METARs. Once I uninstalled the AIRAC update, I had to delete the content.xml, and frequencies returned.

So for the moment the only solution is to uninstall the navdata?

That’s the only thing that fixed it for me. Tried reinstalling and deleting content.xml, but once again all frequencies we’re gone.

Hi guys,
I´m currently checking this, because I can also confirm that (at least partly) but I´m not sure, where the issue is, if this is really on our side. So, please be patience … I´m currently try to analyze it (and of course, when it´s a bug on our side, to solve it :-))

Sorry for that and thanks for the info …

Ahhh! This bug has been confusing me - assumed it was a buggy MSFS update again.

Thanks for the update Richard.

not sure really sure, where and what the problem was. I have uploaded the file again and have “removed” and “installed” the cycle via the Navigraph Navdata Center. Now, all frequencies are back - strange, I haven´t changed anything - expect that I have re-create the package again and upload it again …

Please can you try the same?

  1. close the sim
  2. go into the Navigraph Navdata Center
  3. press the “remove” button in the AIRAC line
  4. when finished - press the “install” button
  5. start the sim and try it again

Cheers & thank you,

Reinstalling now fixes the frequencies for me. Thanks for the quick fix.

1 Like

All fixed for me too - thanks for the quick turnaround.

1 Like

All works perfectly, thanks

1 Like

Same issue here. Uninstalling Navigraph and reinstalling it work normal after a fresh reboot. All good now after 2 flights.

1 Like

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.