Airport com/nav frequencies missing after installing AIRAC 2213

Bought MSFS just a few days ago and when I tried to install AIRAC 2213 with the Navdata Center I noticed all ATC and instrument frequencies at all airports were missing. The frequencies are visible and working after removing the new AIRAC.

Also the new AIRAC does not update the G1000 NXi data cycle. Not sure if it’s a relevant issue or WT has their own navdata update cycle.

Navigraph Navdata Center 1.0.12 installed. What can I do to fix this issue?

Forgot to add, I found this thread reporting the same issue. I have tried reinstalling the AIRAC as well as the Navdata Center itself to no avail.

have you 3rd party sceneries installed? Have you changed the priorities in your content.xml file?

Can you upload you content.xml file here please?

Thank you

Hi Richard,

I only have RCSS by ACO Design Studio plus the official Japan addon. Uninstalling these two plus all other plugins in the Community folder sadly didn’t make any difference.

This is the first time I go find and check my Content.xml file. There are only three entries visible. Omitting other symbols, this order looks correct from what I’ve read about how this file works?

“fs-base-nav” priority=“1”
“navigraph-navdata-base” priority=“2”
“navigraph-navdata” priority=“3”

Content.xml (234 Bytes)

A quick update:

I reinstalled MSFS and with the AIRAC update as the only add-on, the airport frequencies are still missing.

Also can you confirm if the Navigraph add-ons do not have any additional info visible in the content manager? Both of the base and 2213 show ‘waiting’ only.

sorry, I still can´t reproduce your issue - all frequencies are included in the AIRAC 2213. You don´t find any other report here about your issue, nor in any other MSFS forums. So, it must be any issue on your system - sorry.

I have also checked the ACO Design Studio RCSS scenery from Simmarket (not from the Marketplace in the sim) and also here, all frequencies are visible and selectable.

Also, I can´t reproduce your report about the not “updated” G1000 NXi

The AIRAC data is set correctly (29/Dec - 25/Jan) …

And yes, I can confirm, that there is no “more info” available - we don´t add any additional information in the sim. The release notes will be posted directly here in the forum.

Sorry, I don´t know what happened on your system, but I don´t see any navdata issue here - again, we have no report about missing frequencies since the release, nor the not “updated” G1000. I assume you have any issue with the installation/package paths - but you wrote, you have re-installed all … strange, indeed but I can´t verify it.


Hi Richard,

Thanks a lot for looking into my issue. I don’t have any slightest idea about what might have gone wrong as well. I guess I’ll stick to the default AIRAC 2212 for the time being–fortunately not terribly outdated–and see what else I can do on my PC.

Have a wonderful new year!

1 Like

You too - thank you very much … please, if possible and you find a solution, let us know it. We are also not perfect and we also doesn´t know all tricks and solutions (as you see now) … but in this case, I have really no idea, what happened here …

A few questions and what you can check:

  • Do you use the Steam or PC version?
  • Do you use the default path or have you installed your MSFS on any other drive/folder or have you moved the MSFS to any new drive/folder?
  • when you look into your UserCfg.opt file, on the bottom (last line), you find the path of your MSFS root folder - is this the same of your MSFS root folder, where you have installed the MSFS?

Sorry, a few “stupid” questions, I know - but my assumption is, that the Navigraph Navdata Center installs the AIRAC files on the wrong place and therefore your installation seems to be “corrupt”.


No, no, not at all ‘stupid’. I worked as a tech support before as well and know exactly how important it is to gather even the slightest details.

To answer these questions:

  • I have the Steam version.

  • The Steam part of the MSFS is under a separate library folder from the Steam client’s own installation folder on the E drive:
    F:\Steam Library\steamapps\common\MicrosoftFlightSimulator

And I installed MSFS to a custom location, also on the F drive:
F:\Microsoft Flight Simulator

  • The last line in the UserCfg.opt file shows the same path:
    InstalledPackagesPath “F:\Microsoft Flight Simulator”

A few more info here:

  • The NNC installs the AIRAC (the two folders of navigraph-navdata and navigraph-navdata-base) as well as the Charts In-Game Panel under F:\Microsoft Flight Simulator\Community . I assume this should be the correct place…?
    Wasn’t planning to use the in-game Charts but installed it for testing and it worked just fine. I could even see my previous flight plans for X-Plane 11 flights. I have put other mods back in since it’s literally one-click to remove the ‘faulty’ AIRAC.

Edit: see the date modified of the navdata folders? I noticed that when I first installed the AIRAC but didn’t think much. Now reviewing my post I reminded myself of this and I’m not sure if this is normal. FYI I bought MSFS on the Christmas Eve and tried to install the AIRAC update obviously after the 28th.

  • After some more reading on the Navigraph as well as MSFS forums, I also tried the following steps as suggested in other similar case regarding missing frequencies but sadly it didn’t work:
  1. Delete the Content.xml (actually just renamed it)
  2. Uninstall the AIRAC via NNC
  3. Run MSFS then close it
  4. Install the AIRAC via NNC

The symptoms remained the same, and the frequencies were there without the AIRAC installed. Also the newly generated Content.xml, unsurprisingly, looked exactly the same as the old renamed one.

  • Not sure if the exact path under the AppData is relevant but, on my PC the path to this part of MSFS, where the Content.xml and UserCfg.opt are located, is
    C:\Users(my username)\AppData\Roaming\Microsoft Flight Simulator

  • My F drive is a SSD and I did encounter some write-in issues when I was moving in other add-ons, as it approached somewhere around 70% to 80% full. However after running CHKDSK, moving some more stuff out of the way and having a full reinstallation of MSFS, everything plus the add-ons were working smoothly as far as I could see. I then installed the AIRAC update and noticed this missing frequencies issue.

I’m thinking about going to get a newer and larger drive later this week purely for MSFS but I doubt it would make a difference. Nevertheless I will keep you updated of the outcome if this realises. In the meantime please feel free to share any ideas you have so I can test it out.

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.

An update on the issue as I was able to fix it. Hopefully this information will help someone in the future facing similar problems.

I tried to restore my copy of MSFS to the vanilla state by carefully following the official troubleshooting article:

In my case I believe the root cause was with my SceneryIndexes folder. I happened to miss this step to delete/reset it in my first troubleshooting attempt. After renaming it then starting MSFS to allow it to create a brand new one, I then installed back the AIRAC update. The airport frequencies stayed and G1000 MFD was displaying the new Cycle date. No further issues encountered even with all other mods installed.

Thank you again Richard for helping me understand the way MSFS and Navigraph add-ons work, and trace down the cause of the technical problem.

I will say thank you for your effort to fix this by yourself, also the patience with us and at last, that you share your findings and finally your solution. It´s great to have such user, to share their knowledge with the community and with us. Thanks a lot for that …

Let me/us know, whenever you have any question, improvements or problems …

Thanks again & I wish you a good start into this young new year!

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.