Nav data issues with

Recently updated to the latest version of MSFS. While testing, I used only the Navigraph data (2013-rev. 5) and the Working Title CJ4 system (0.8.2). While attempting to set up the departure from KBOS, the HYLND5 departure from 33L did not include the intermediate waypoints, but instead included a strange CON## waypoint (RW33L CON## HYLND).

I also tried looking up the TEKKK and CAMWI waypoints in the navigational DB, but it could not find them. I tried switching over to KBJC to plan between there and KASE, but the sim reported the airport wasn’t found.

After removing the navigraph data, I loaded back into the sim and re-entered the departure. This time, using the default NavBlue data, the sim used what looks like a more correct departure procedure (RW33L I316 TEKKK CAMWI/4000A HYLND). I was able to also switch and re-input my KBJC to KASE flight plan with the default navblue data.

This was working correctly prior to the most recent MSFS update, so I think there was a change to the nav format that Navigraph will need to update to.

thanks for contacting us. I have tried your report but I can´t reproduce it. None of them …

I have tried to load the HYLND5 departure out of KBOS from 33L. All waypoints are in the correct sequence and are added in the flightplan. I have tried it with the default TBM930:

You see, no strange waypoint “CON###” in the sequence. I assume, thats a “created” waypoint by the CJ4 mod. I don´t know, but it´s not part of our data.

Also, KASE is included and selectable without any issue. Have you tried to remove the cycle and to re-install it via the Navigraph Navdata client beta 19?


PS: I also use with AIRAC 2013 rev. 5

I don’t know about Rev 5.
But with the new Rev 6 it looks fine for me in the CJ4 mod 0.8.2


Confirming that, now that I have updated to the latest Navigraph revision (2013-rev. 6), the expected waypoints are loading up fine in the CJ4 Working Title mod.

As a further test, I did as you mentioned, NAVData, and disabled the CJ4 Working Title Mod and reset back to the 2013-rev. 5 version so that it was the only mod in my community folder. (I keep these previous versions laying around so that I can do differentials if necessary.) I then loaded up the TBM and things seem fine, I then re-tried in the WT CJ4 and can no longer reproduce my own report, so it might have just been a glitch in how things were getting loaded in just after the update.

Regardless, things are working fine with 2013-rev. 6, so this can be considered resolved.

1 Like

Thanks for the feedback anf glad it is solved now. Christmas can come :christmas_tree::wink:

Merry Christmas

This topic was automatically closed 5 days after the last reply. New replies are no longer allowed.