Nav Data Not in Database

I have installed the latest AIRAC using Navigraph Hub. I tried to import the flight plan using SImBrief into the A32NX. It didn’t work due to ‘Not In Database’ Error. I then tried entering one of the waypoints into the MCDU manually for which it still says Not In Database. Then I went into the main menu, and the default flight planner in MSFS cannot create a route (which I think indicates that the waypoints aren’t in the Sim). I have tried uninstalling all the items in Navigraph Hub and reinstalling them to no avail.

and welcome - please can you upload your exact flightplan here and also which waypoint from this flightplan have you tried to insert.

Thank you,

Hi, I don’t think it matters which waypoint I wanted because no waypoints exist in the Sim as it stands. However, I have attached it here:

VHHH/07R K0835S1100 BEKO3A BEKOL A461 YIN/K0832S1130 A461 LIG/K0837S1160 W521 ESBIX W46 LLC W138 DYG W139 ENH/K0828S1190 W102 EMVIL/K0846S1160 DCT NSH NSH2W ZLXY/05R

I tried entering the first waypoint BEKOL and also YIN and LIG, and none of them worked. Is there a way for MSFS to force it to look at the waypoints again because the previous method of deleting content.xml is not longer valid because the file no longer exists.

it looks you have a mess on your system, because when you wrote that no waypoint exists in the MSFS, it seems the MSFS doesn´t find any navigational information.

Here your example BEKOL:

The content.xml file still exists and will also be used by the sim, so you should not delete this file or change this file without any knowledge of what you do and the result of this.

I would Remove the AIRAC cycle 2312 via our Navigraph Hub and would re-install it … after that, start the sim and look if ie. BEKOL is back on the WorldMap (via the search). It should … when not, remove all from your community folder, re-install the AIRAC cycle 2312 again (so that only the navdata-folder are included in the Community-Folder) and try it again.

But this is not a navdata issue, it´s more an issue on your installation somewhere …


I have tried this. I have also deleted everything from the Community folder when I start up the SIm the waypoint is found. However, when I install the nav data from navigraph hub, i.e. when it is the only thing in the Community folder, all the waypoints disappear and aren’t searchable on the world map. This is weird because everything worked before this AIRAC update…

Is there an update on this?

please upload your content.xml file here after you have removed all from your community folder and you have re-installed the current AIRAC cycle 2313 via the Navigraph Hub.

Thank you

Content.xml (189 Bytes)

Here it is. It looks rather simple.

thank you, looks normal yes … As you wrote, you don´t find any waypoint on the WorldMap … please can you try the search for BEKOL on the MSFS WorldMap as I did in my previous post?

Can you confirm, that you don´t find any waypoint/navaid on the WorldMap after you installing the AIRAC 2312 via our Navigraph Hub?

Can you post a screenshot of your content manager:
start MSFS → Profile → Content Manager → search for “navigraph”

Please make a screenshot of the entries and post it here.

Due the fact, that we don´t have any other reports about this, I assume any mess on your system … sorry.

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.