Nav Data issue

Hi guys just got a question for you guys, I was on approach into Heathrow and the ILS doesn’t inline with the runway. I’ve spoke to the FBW team and they suggested it’s a nav data fault. Any suggestions on how to fix this? I have latest update from data manager.

which FBW version had you used? Stable, dev or experimental?

Second, which runway, which ILS?

Third, do you use any 3rd party scenery for Heathrow or do you use the stock scenery?

Fourth, please can you post a screenshot - where we can see the offset between the ND and the scenery.

And last, have you tried it without our data too … Or have you tried it with any other aircraft too?

Thank you

Hi there, I’m currently using the experimental version on FBW a320. I’m not using any scenery, it’s default mfs20. I haven’t tried it with other aircrafts or disabled navigraph. But my friend who also plays mfs20 has the same problem. The problem runway is all of Heathrow and LFSB and also Luton airport.

thank you very much for the details - I have tried to reproduce it but without any luck. The ILS is absolutely aligned with the runway 09L. So, I assume, that something else on your system results in such offset approach (possible any other 3rd party scenery).

Here the same situation on my system. FBW A320 developer version + AIRAC 2204 revision 2 installed, using stock EGLL:

You see, the runway in the background and the localizer on the ND - absolutely aligned. Also on the moving map - we are currently 4.0 IAA. Absolutely aligned.

I´m pretty sure, that this is another issue rather than a navdata issue. The reason for my assumption is because when this localizer is offset, we would receive a lot of more such reports because EGLL is not a small airport somewhere in the desert :slight_smile:

I have no idea, what and if you have other 3rd party addons installed. When yes, try to move it out of the community folder. Try to use the developer version of the FBW (but I guess, that makes no difference) and remove and install the AIRAC cycle again … possible you have made some changes since the release. Who knows …

But I can´t see any issue on our side, sorry.


This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.