LEMD offset ILS in all runways

On LEMD Madrid Barajas all the ILS are offset, the localizer is pointing to approximately 35º offset to one side in all runways. The glidescope seems correct, but I’m not sure, since I can’t follow the localizer. It points me out of the runway in a weird angle (the one said), not parallel to the runway by any means.
This is on the AIRAC Cycles 2105 rev.4 beta 26.

On the screenshot you can see how the starting / ending point of the runway is out of place, is not at the top or ending of it. Also, I show the path the localizer makes me follow (red arrows). This is the only airport where I encountered this problem. I use to flight to the north of Spain and their ILS and runway positions are correct.

I tried uninstalling the Navigraph AIRAC Cycles 2105 and the default MSFS nav solves the problem, since they have the runways on the correct placed. Same to their ILS.

Any solution? Or Am I doing something wrong?

thanks for the detailed report, let me check it but in general, we don’t have any runways included in our data, where airports exists in the stock data.

In other words, when the runways are wrong aligned than this must be any other reason on your system.

Please confirm, you are using the stock LEMD and not any addon scenery? Addon sceneries uses their own runways and ILSs and overwrite normaly the navdata information which are installed (independent if you use our data or the mixed stock data).


Hi again,
I have tried to reproduce your report but I can´t …

Here are the approach into Madrid ILS32L (FBW A320 latest stable version, AIRAC 2105 rev. 3 installed) - looks absolute stable (LOC and GS) and aligned with the center line, no offset:

… on short final:

… no offset:

Sorry, but it looks like, that there is something wrong on your system.

Hi, thank you for your answers. Yes I installed one scenery for the airport but it worked with no problems at the beginning. I tried this with the default and same problem. Only when uninstalling the navigraph data worked again. But yes, you must be right, it has to be something with my simulator. Something when wrong somehow and suddenly.
Thank you very much for trying to recreate my problem, it will be helpful for me to find the origin of the problem.


I guess it´s more the scenery and or the scenery order. What I can suggest is to try a re-organisation. Follow exactly these steps and try the same again. It´s possible that your scenery order (and therefore the priority) is not set correctly and /or is messed.

Look at here and follow these steps:

Possible it would help …

PS: which addon scenery do you use for LEMD?

I’m using LatinVFR LEMD.
Trying to do all possible combinations it seems their airport is the culprit of this issue. I have the Asobo LEMD too, and with it or with the default scenery and the Navdata AIRAC installed there are no issues. Only with the LatinVFR LEMD.
And now, since I’ve done the troubleshooting for re organisation of the scenery file, it only happens with that particular scenery.
So, thank you very much for helping me to find the issue, I’ll submit a report to them.


1 Like

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.