MSFS Not recognising AIRAC Cycle 2112 rev.2

Good Afternoon,

I seem to have issues with the Airac Cycle 2112 rev.2, I downloaded the latest Airac Cycle via the Navigraph Navdata Centre. When I run MSFS load my flightplan nothing is the Database Sid Stars.

I emptied my Community folder and just istalled the Airac cyle, (to ensure there is no conflict with 3rd parties) and still was not in the database, although it shows up in my community folder.

I then loaded up MSFS without Navigraph cycle, Loaded my flightplan and SIDs and STARS loaded correctly with the latest MSFS airac cycle.

Not sure why MSFS is not recognising Navigraph Airac cycle.

Kind Regards

Jamie Watts

Hi Jamie,
which version of Navigraph Navdata Center do you use? The lastest one v1.0.3?

Please upload your content.xml file here, that we can check the packages.

Here you find the info, about the location of the file:


Hi Thank you for the quick responce, I am using the latest version. I am currently not at my PC, but soon as I am Will happily send the file.

Much appreciated.

1 Like

Hi thank you so much for your time I have found a solution. I have MSFS steam version. I removed Navigraph airac data,deleted content.xml file. Loaded MSFS. Then I reloaded MSFS with Navigraph Airac recycle Voila…it worked.

Hope I have not wasted your time.

Excellent support :clap:

1 Like

Well done, exactly the solution. Your content.xml was a mess and therefore the issue. Absolutely the right way, good stuff …

Thanks for your feedback and also the nice words. Much appreciated …

Happy flying and enjoy your day

1 Like

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.