MSFS does not recognising AIRAC Cycle 2112 rev.2

I have issues with Airac 2112 cycle. Downloaded latest via Navigraph Navdata Centre v1.0.3. G1000 NXI by WT will not find any waypoints. Working Title pointed me to Navigraph and to reinstall the Airac. When I reinstall I get a bug message. How to fix this?



Please try

  • Disabling any antivirus and Firewall.
  • Uninstalling then reinstalling Navigraph Navdata Center.


… and upload your content.xml file please (look into the FAQ for more details).

Do you use Addon Linker?


In Working Title Discord Channel I recieved help, and they suggested following:

  • shut down sim
  • find and delete content.xml file
  • start sim and then shut down again
  • reinstall nav data

And this solved my issue.


… therefore my request to upload your content.xml file …

The issue was a corrupt content.xml file, which comes normally from tools which change/delete entries in this files. Normally,sceneries or our navdata package only add lines in this files but doesn´t change the order or delete something.

Anyway, when it´s solved and it´s ok for you - fine

Happy flying,

My first suspect is AIG manager. I don’t use AddonLinker.

Thanks for your support though.

Best regards

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.