Moving to a Gate

Read through the forums, so apologies if I have overlooked this discussion.

Creating flight plan in Navigraph (LOVE this tool by the way, thank you!). I load the flight plan into MSFS and the plane is obviously sitting at the end of the runway with the engines running. When I use the drop down menu in the “flight planning” feature of MSFS to select a gate to move the plane to, MSFS modifies my Navigarph flight plan. Have been able to move the plane to a gate via FSTramp (bought a subscription to that before I knew of Navigraph, oh well), but then shutting down the plane and doing a start-up procedure results in another attitude issue with MSFS.

Has anyone found a work-around yet in MSFS to get the plane to the gate cold-and-dark after loading the plan in from Navigraph? I understand that we may just need to wait for MSFS to get their bug fixed.

Thank you again for this amazing flight sim tool! Started with a monthly subscription, but getting ready to update to an Annual account!


Don’t use the dropdown and instead try to click a starting point on the map at the airport you want to take off from. Sometimes it works :slight_smile:

1 Like

Thank you for the reply.

1 Like

Gentlemen, thank you very, very much for sharing your experience!

@Brunlea I didn´t know that but I have tried it and indeed, that´s really a good workaround to avoid a re-calculation of the loaded flightplan - very good hint!
Thanks for that, I mark your answer as “Solution”


I’ll keep trying that solution, so far that hasn’t worked for me. When it doesn’t I just reset the new flight plan in MSFS, reload the flight plan from Navigraph. Rinse, repeat. I’ll keep trying. Thanks again!

This topic was automatically closed 5 days after the last reply. New replies are no longer allowed.