Moving charts

Hello I have Active simlink, navigraph account but today there was no moving maps and I’m confused why ,can you guys let me know ?



Please advise Operating System, Flight Sim version, full details of aircraft, what steps you have taken.

Screenshots help in the forum using Posting Guide - Uploading Screenshots.

Please see Unable to sign into Simlink - #16 by vishalahir


Not tech saavy at all how do I write them ?

I also updated latest navigraph plugin this morning

I have windows 11 and the updated version of msfs and navigraph and FLYBYWIRE A2nx it was all working correctly 2-3 days ago if that’s what your asking sorry . I’ve also installed simlink again ( I did not delete the version already had because I don’t know how too )

I get error Code Simlink needs to be running* when I go to simLink of course it says SimLink is already running on this computer . I’ve also tried login in and out of applications and startups still the same problem


Please check this to verify whether the Simlink plugins are installed correctly.

And make sure you use the same Navigraph User to log in to both the applications, Simlink and Navigraph Charts.

Please let us know if you still face the issue.

Kind Regards,

Vishal Ahir

Yes I checked and it’s running on this computer still no moving charts is it possible to do a zoom call with anyway for this