Missing waypoint for R31X @KLAG in MSFS CRJ

Hi! I am sorry if I post in the wrong place.

For MSFS Navigraph Beta, I am unable to insert waypoints in for the RNAV31X Special (Park Visual) at LGA. It works fine for X-Plane.

Is there something I am doing wrong here?

Thank you!

what do you mean, you can’t insert … Where (which sim and which addon) want you insert it and what waypoint?



Sorry if I wasn’t Clear.

I was in the CRJ700 on MSFS 2020, and I was inserting the waypoints for The Park Visual (ex: GACAR), it says the waypoint is not found.

Is there something I am missing?

Thank you for the response!

Ah ok, can you tell me what waypoints you have tried/look for? I can look into our source ro verify, if they are missing or the cause of your issue.


I tried entering all these points and they did not work:

Park Visual RWY 31.pdf (574.5 KB)

Let me check it - we have all in the database, and these waypoints are also in the MSFS CRJ dataset. Just checked it … will try it in the MSFS.


PS: please confirm - you have installed our the latest AIRAC 2104 for the MSFS CRJ - right?


I believe so. I updated the Navigraph Beta software. Is there something I am missing?

Thank you so much for your quick response!

Yes, the Aerosoft CRJ uses his own database and not the in-game source. You should download the installer from here:


… and here your find the Aerosoft CRJ Professional

Download it and install it … after that you can enter all waypoints as expected. It seems that the Aerosoft NavDataPro dataset doesn´t contain these waypoints, therefore you can´t enter it.

Here from the FMC:

and the last part of the manual entered visual approach part on the ND:

Happy flying :wink:

Ahh! Awesome!

Thank you so much for your fast responses! Truly a great help and an excellent product!

All the best,


1 Like

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.