Missing wayoint for R16R RKSI

I am trying to understand why navigraph have updated RKSI when the new runways 16R and 34L are not active yet.
I do most of my flying around Asia and since the 2106 update, I have not been able to fly in or out of RKSI.
I have to switch between two data sets (2105 and the latest 2107) just to be able to fly in or out.
I know X Plane have updated the airport with the fourth runway, but again it is not active.

I have tried many combinations, RKSI default and two mod versions, all with the same results on the last two versions.
Can you please remove all data for R16R and 34L until they are actually active? Then I will not have to keep switching between data sets. Afterall, we do pay a subscription and for the most part the last two months have been worthless to me.

please can you give us a official link, that this runway is not active?

I have directly looked in the AIP South Korea and here, the runway 16R/34L are existing and active. Not only on the ground charts, there are also terminal procedures existing. Again, that´s directly from the AIP - so please give us a official link, that this runway is not active yet, that we can report this to our provider.

Thank you,

Crikey that was somw response, I have no official link, but from what I have read the new runways will be active in 2022, even sky vector are not acknowledging R16R and R34L. All it has done is cause an issue
for that airport in the sim. If they are active would the waypoints not be available for simbrief, you own fight planner?

Skyvector is not a reference. Please forward us, where you have (at least) read that the runway will open 2022.

Also, which waypoints are not included?


I really do not like your attitude, I do not care who you are. I simply want assistance with an Issue I have with your paid software. Note to self, cancel navigraph. How do I know what waypoint is missing? it says MISSING WAYPOINT FOR R16R in the sim

Ok, how should we help you?

I have friendly ask for the reference where you have read this?

I have friendly ask, which waypoint you are missing as in your subject written?

I have shown you an official document from the AIP South Korea, why we thought that the runway is active …

I don’t understand now your problem, sir? I’m Richard, I’m the resonsible person for the navdata at our company.

So, how can we help you now? Which issue have you with our software now?


Forget it, I’ll do elsewhere. I CAN NOT tell you the missing waypoint, the sim does NOT say what it is. Done bwith navigraph and their obvious officialdom, you say sky vector is not a reference. But I suppose navigraph/simbrief is? Will be canceling both when I have finished what I am doing.

Allright, I have marked it as solved than.

Thanks for your time, have a nice day

News World

1 Like

Thanks for the link @srcooke … ok, now it was the 17 of June 2021, where the runway is official opened … Thank you very much!


Lol so if it has officially opened, where are the official waypoints? that would prevent any missing waypoints issue?

Which waypoints? Please give us an example, which waypoints you are missing?

Thank you

THATS THE BIT YOU REALLY ARE NOT GETTING, The sim says missing waypoint for R16R.

Ok, have it now, thanks … Sim is X-Plane 11.5x correct? And you get this message where? During the startup or somewhere in the sim?


Yes latest X Plane 11.55, from version 2106, I have made flightplans in simbrief to or fron RKSI,
each time I load the sim and try to load the flightplan I get an error about missing waypont for R16R
But if I use version 2015 everything is fine, but why should I have to switch between two data sets?
Navigraph is cancelled, down to your initial attitude.

@ Dazlistic Your initial request was to incorrectly close 16R/34L in the mistaken belief that they were not in use.

Richard merely asked that you qualify that statement with an official source, which by the way Jeppesen as the source data provider for Navigraph is.

ONLY in your last post/rant do you actually mention just how the problem manifests.

1 Like

@srcooke Who cares? the man has still got a salty attitude

Please, can you upload one of these flightplans that we can import it into XPlane to reproduce this message?

Thank you,

RKPC-RKSI-2107.fms (495 Bytes)

From RKPC R25 to RKSI R33R using the default 737

As soon as you load into the sim then load flightplan, put flight number in etc, as soon as you click
DEP/ARR the error shows top right.

Thank you, the reason is XP11 and not the navdata …

The default XP scenery has two wrong runways included which can´t be assigned 16/34 instead of 16L/34R. Thats the root cause of the issue. The flightplan is correct so far, and the navdata inside XP11 are also correct for RKSI.

Here the wrong data from the XP APT.DAT file (this file will be supported by LR and is not a part of our updates):

You also see that in the log.txt file:

0:02:55.689 E/SYS: +-------------------------------------------------------------------------------
0:02:55.689 E/SYS: | Procedures could not be loaded:
0:02:55.689 E/SYS: | Missing waypoint RW16R at RKSI
0:02:55.689 E/SYS: | Missing runways should be reported to the X-Plane Scenery Gateway. Click “Learn more” to go there and file an automated report.
0:02:55.689 E/SYS: | https://gateway.x-plane.com/bugs/autoreportv2/missing-runway/RKSI
0:02:55.689 E/SYS: | (async_proc_loader.h:50)
0:02:55.689 E/SYS: +-------------------------------------------------------------------------------

In other words, please report this to LR that they can fix this. It´s not a navdata issue, because the runways are existing, but not 16/34 … this runway doesn´t exist and therefore the procedure can´t be loaded correctly.

Hope that helps,

1 Like