Missing STARS, waypoints, runways

Hi there,

I’m having a lot of issues with missing/incomplete data after the latest updates. For example, the JJEDI STAR for KATL is missing all of the waypoints and altitudes, and KORD is missing some runways as well as all the STARS in the fmc/cdu.

I haven’t had time to go to any other airports, but this snafu pretty much killed an afternoon of flying because of all of the troubleshooting I had to do.

Just thought you’d want to know about this.

Hi …
due the lack of information (FAQ - Read before posting , Guidelines for reporting), I can only give you a general answer.

I have tried the JJEDI STAR @KATL with the current AIRAC 2013 rev. 2 and I can´t reproduce your report. I see all waypoints and all altitudes:

To the reported KORD issue:
This is a sim issue and has nothing todo with the navdata updates. There is a missing runway at KORD which exists in real: 09C/27C

This runway is missing in the default/stock data and what I know also in the FSDT addon scenery. We may only add runways, when the airport is general missing from the stock data, but we may NOT add runways when he exists. The result of that is, that when a runway is missing and a procedure can´t be assigned to the missing runway, ALL terminal procedures will be disabled at this airport. This is per design in the sim and has nothing to do with the data - the data are included in our package but will not be shown due this limitation.

Again, that happens on ALL worldwide airport, which are existing in the stock data but where runways are missing or have not the real-world runway-idents. On KORD in the default data (means our data are not installed!) this runway (09C/27C) is missing and therefore the sim suppress all procedures.

Hope that helps

1 Like


no data for LGSM aiport :frowning:

Thanks for the reply and taking the time to try and reproduce them. KORD worked fine before the last MSFS update (FSDT at least), now it doesn’t- I let them know. I even reinstalled the scenery to no avail. I don’t know what’s up with KATL on my end. I hit the JJEDI arrival with the LARRZ transition and got nothing except a routing straight to the FAF. I must be screwing something up.

This kind of reminds me of the bizarre arrival problems at KDEN I’ve experienced over the years too.

Thanks again.

In any case, I’ll

If I made no mistake, the STAR WRB6H for EDLP is missing

This topic was automatically closed 5 days after the last reply. New replies are no longer allowed.