Missing procedures - KORD - XP11

Hi there. I’m having a bit of a problem with XP11 and the default FMS while trying to setup for an approach into KORD. Everytime I enter KORD into the default FMS, an error comes up indicating there are MISSING PROCEDURES. I’m using FJS 732, FJS727, AFL King Air. All use the default FMS and all have no procedures into KORD. I’ve tried many other airports and none have my issue as KORD has. Incidentally, other aircraft that have custom FMS’s work just fine into KORD.

Hoping for some incite.

Hi Scott, If I had this problem on my machine the first things I would check are:

  1. Your reporting you just have a problem at KORD, so are you using a 3rd party Custom Scenery for that airport?

  2. If you are, try using the default LR scenery and see if you are still having a problem?

  3. If you still have a problem with the default scenery, next try a default aircraft (not a 3rd party one).

  4. Basically anytime you get “MISSING PROCEDURES” it is usually a miss match between airport scenery files (apt.dat) and or navdata files.

  5. Attaching a copy of your Log.txt file mat help others figure out what is going wrong in your case.

stephen (cessna729).

1 Like

Hello Scott! Welcome to the new forum.

Thank you for the report. I am able to reproduce the issue with the latest X-Plane 11 version and AIRAC installed, but only in the default FMS. This is probably not an issue on our side, however, as it does not occur in any addon aircraft.

I will inform the developers just to make sure that such is the case, but in the meantime, here’s the relevant info from the Log.txt, should anyone know of a solution already.

0:03:45.476 E/SYS: MACIBM_alert: Procedures could not be loaded:
0:03:45.476 E/SYS: MACIBM_alert: Missing waypoint RW09C at KORD
0:03:45.476 E/SYS: MACIBM_alert: Missing runways should be reported to the X-Plane Scenery 
Gateway. Click “Learn more” to go there and file an automated report.
0:03:45.476 E/SYS: MACIBM_alert: https://gateway.x-plane.com/bugs/autoreportv2/missing-            runway/KORD
0:03:45.476 E/SYS: MACIBM_alert: C:\jenkins\design-    triggered\source_code\engine\FMS\async_proc_loader.h:50
0:03:45.476 E/SYS: +-------------------------------------------------------------------------------
0:03:45.476 E/SYS: | Procedures could not be loaded:
0:03:45.476 E/SYS: | Missing waypoint RW09C at KORD
0:03:45.476 E/SYS: | Missing runways should be reported to the X-Plane Scenery Gateway. Click “Learn more” to go there and file an automated report.
0:03:45.476 E/SYS: | https://gateway.x-plane.com/bugs/autoreportv2/missing-runway/KORD
0:03:45.476 E/SYS: | (async_proc_loader.h:50)
0:03:45.476 E/SYS: +-------------------------------------------------------------------------------