Missing waypoint data: "Missing waypoint RW01L at KAPC"

Hello, I am receiving the error message: “Missing waypoint RW01L at KAPC”. I am trying to shoot an ILS approach there on X-Plane 11 and am unable. Using MS 10 on a Windows computer.
I have checked Navigraph and confirmed I have the latest update.
Can you advise me on how to correct this?
Regards,
Patrick

Hi Patrick,

Welcome.

Please post a screenshot of the error message including any message if it exists about X-Plane Gateway. Please see Guide to posting Screenshots.

Cheers
Ian

Hi Ian,
Here is the screen shot…

Hi,
as the message said: do you use the current cycle? When yes, you should report this to the XP gateway because this is an scenery runway coordinate limitation between the cycle and the scenery.

Please report this issue in the gateway
Cheers
Richard

Hi, Can you give me the link to the gateway? The one I found was for developers only.

No problem, here the link where you can report airport-scenery issue/problems:

https://gateway.x-plane.com/bug_reports/

Thanks again, happy flying :wink:
Richard

Hi Richard, I created an account on the gateway, but when I fill out the bug form I get an error saying I am not authorized.

Will I have better luck if I switch to MS Flight Sim?

Hi Patrick,

I believe you can log a report without logging in. If you search on KAPC you will find are many reports from “unknown users” about missing runways at KAPC: Bug reports | X-Plane Scenery Gateway

There is also a report there :

Jan Vogel March 7, 2021 3:27 AM

New version of this airport is in the pipeline and will be included with next scenery injection. This should also reflect the runway rename.

Maybe you could ask Jan about progress.

MSFS does have KAPC with runways.

Cheers
Ian

Thanks Ian, great support. Much appreciated!
Patrick

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.