FMS Update MAC

I have just started the FMS Data Manager app on my Mac. All my mappings have disappeared since I last updated successfully in December.
Scan also yield no finds.
Help please.

Having same problem. I likewise updated AIRAC in either late December or early January without difficulty and had been using it without difficulty as recently as yesterday. Some additional detail in my situation that morpaul may be experiencing as well.

  1. when opening FMS Data Manager, the login screen appears requesting my credentials but says “Welcome, watsonad” (my username) in the upper right. Why would it be asking me to log in if it knows who I am?
  2. in Settings, the path to my X-Plane installation was different than what I first entered many, many months ago. I have made no changes to my installation or plugins, or installed or uninstalled any plugins in more than 3 months.
  3. after correcting the path to my X-Plane installation, I ran “Scan” from “AddOn Mappings” and got 0 results. Definitely incorrect.
  4. No addons are appearing in the dropdown menu “Please select an addon…” after clicking the “+ Add” button.
  5. there are 109 backup files (.bak) in my ~/User/navigraph/fms-manager/backup folder. However, without any mappings appearing in the “AddOn Mappings” window, these backups seem to be useless to me.

Suggestions? Thanks.

Also having same problem this morning on my iMac. Window has message “You do not have any adding mapped” and I try to add mappings, no options are available to add. Also, I’m on a Mac, so not sure the link in your response will work for me. In any event, the link leads to a “404 Page Not Found” error. Need your assistance, I think, to get this resolved.

Same same here!!!

Just tried to reload my mappings from December, which like others found nothing. Tried to reload the mapping to Xplane 11 nothing.

Is everyone on Monterey 12.1 ? That was the last update since the FMS update in December that worked for all of us…


Please Zip and upload the 5 latest logfiles from C:\ProgramData\Navigraph\FMSClient\logs here. We’ll investigate.



Also need instructions for Mac please

Yes, I’m on Monterey 12.1 (7.7 KB)
Log Files to you appreciate looking into this

Here is my file Stephen. (8.6 KB)

Please find my last 5 log files attached. Thank you for your help. (9.5 KB)

sjmermel (and all other Mac users), your log files are in /navigraph/fms-manager/logs

Select the 5 most recent, control-click (or right-click) on them and choose “Compress”.

Hi guys,

If you restart FMS Data Manager now, does it work better?



Same problem; macOS Big Sur & Monterey, all files disappeared after update and unable to add them manually.


Could you please restart your FMS Data Manager now?


I am now on Catalina after recovery from losing my system.
FMS data manager has now no mappings for me to use/update

Done that no joy, says no addons mapped and can’t add them manually

I have the same problem, revision 2202 which became available today cannot be installed on my iMac which is on IOS12.2 the latest update since yesterday.

I am at a loss as to what to do, I tried again to update from 2201 a few minutes ago and still no joy. The data manager tells me 2201 is current but when I open my aircraft on X-Plane, the FMC says it is out of date.

What to do?

Hi Stephen - it works now, FYI it was really slow scanning for the mapping but it all came back after that. Not sure how long had to leave it in the background scanning but just returned to the app now and everything is updating. Thanks for the speedy response and fix!

That worked!! Thanks. I’ll also post response on the forum for others to see.

This solution worked!!! I have been able to update to the latest AIRAC cycle. Thanks.