FMS Data Manager - No Data Mapping and No Scan capability

fms-manager_logs_Archive.zip (7.5 KB)
Opened FMS Data Manager (Mac OS12.1) to import the 2201 cycle. No Addon’s Mapped and unable to command a scan. Remove the Data Manager and downloaded clean version and installed. Performed scan found some addons - added a second version on x-plane11 to the Addon list and then imported 2201. Checked Toliss A321 to verify 2201 but not updated. Tried to remap and FMS Data Manager crashed, upon restart got the No Adonis Mapped and the unable to scan error.
Help !!!

Hi,

Please Zip and upload the 5 latest logfiles from C:\ProgramData\Navigraph\FMSClient\logs here. We’ll investigate.

Regards,

Stephen

I have the same problem, since last update no mappings saved and new mappings cannot added - dropdownlist does not open.

Maybe a missing information form server ?

Hi guys,

If you restart FMS Data Manager now, does it work better?

Regards,

Stephen

Stephen I uninstalled thinking to download a fresh Data Manager, but the download button isn’t working
Jerry

Are you downloading from Navigraph ?

Uploaded the log files, Mac user so from FMS Data Manager - as I reloaded the app today I find only 3 log files, I still have the old deleted version of FMS Manager - if u need I can look for the log files from that previous version

tks for the quick response to this issue
brads Rusty

Hi same problem here, Windows 10 system, Went to open the data manager this morning to update and all my mappings (XP11 only installed) are gone. Additionally even though it is pointed to the correct XP11 root directory on my system the scan returns “no items found”. I have a .7z with all the log files and the mapping.index file from /ProgramData/Navigraph/… but his forum portal will not allow me to upload it. I looked at the index.mapping file in notepad and it looks intact (??)

thanks

Yes.
I had an old version saved so have just reinstalled from that but it shows no addons, the scan says nothing found, and there is nothing in the Navigraph folder except the Simlink folder

the old version was 1.6.2

Please use the ZIP extension when uploading here. Thanks!

FMS_Manager_Previous_Version_Logs_Archive.zip (6.7 KB)

Don’t know I tried them as .zip it still won’t take them (???) says error uploading try again (??)

[Edit - Data manager version is 1.7.3.1201 for Windows]

Hi, just responded to the latest AIRAC availability update and have run into this problem.
No addons listed on launch of FMS Data Manager
Refresh does not fix it
Scan for addons returns “scan completed - 0 addons detected”

Last 5 log files uploaded as .zip
Dave Rogers logs.zip (5.9 KB)

Hope you can help
Dave

Dave,

Could you restart it now and try again?

Stephen

1 Like

I can confirm the updater is now working on Mac

1 Like

Boom… loaded up, all Addons listed, and update completed as usual.
That’s some pretty good support - thankyou!
:grinning:

Dave

1 Like

Working here now also (on windows)

Reinstalled Data Manager in the meantime (for what it’s worth)

Thanks!!!

1 Like

Restarted FMS Data Manager - now have mapping for acft I didn’t know I had, downloaded the 2201 for all that were mapped however when I check any of the acft I have loaded all are showing current FMS database to be 2113
I have the Toliss Airbus Range: A319/A321/A346 all show the 2113
I also have the B757 Professional Extended version by Flightfactor plus the FF A320 and FF350 - all still show 2113

Does the 2113 indicator have an orange or green color? If it is orange, it means you can update it to a later version. Perhaps you can post a screenshot?

Regards,

Stephen

No color


I looked at the file structure for the Toliss Nav Data and see that today when the new nav data was ingested it named as PilotItemsA319.dat, PilotItemsA321, PilotItemsA346 whereas all previous Nav data updates were named AwysAirac2112, AwysAirac 2113 etc.