After updating Navigraph with FMS Data Manager, X-plane won’t start

Hi. I am getting a different error and something I haven’t seen before when using Navigraph FMS Data Manager. Not sure if these two things are related. I updated to AIRAC 2102 and got this. I am sure I have not seen two revision different rev numbers on the same update but I might be wrong on that. I have a good memory. It’s just short.

Loading the 777 I got this error


Are these related?

I just tried the Refresh and now all my updates are in green in the FMS Data manager. However I am still getting the Xplane derived advisory. The only change I made was, on advice from Flight Factor, deleting and reinstalling the 777 model which I did by deleting the folder in Aircraft then uploading another.

Bug on Start up

I get this error. I had also reinstalled FF 777. I deleted it and tried again but same message. It appears on initial startup before I get to the first main screen X-plane 11.52 Windows 10 -64 Alienware 11 Aurora
Apologies but I previously posted this under a reply to an item regarding the FF 777 in the forum.

Hi Gordon,


Please rename …your X-Plane 11\Custom Data to …your X-Plane 11\Custom Data Old.

In latest FMS Data Manager Settings tab make sure X-Plane 11 path is correct by navigating to where you X-Plane.exe is located. Press Save

I shall assume you have one only X-Plane 11 and it is 11.50. If not, instructions are different.

In Addon Mappings, Select and Remove the following entries:

  • X-Plane 11 (11.50+)
  • X-Plane GNS430, FF757/767/777, X-Crafts Embraer E-175, Aerobask SkyView, JRollon Planes CRJ200, JARDesign A320/A330, ToLiss A319 (XP10), STMA Aircraft, Magknight 787AE

Press Save.

Press Scan which should recreate the above entries with correct mapping.
Press Save.

In Addon List select these two entries and Update.

Please let me know how you get on.


2 posts were merged into an existing topic: FMS showing two different revisions

Hi Ian

Thanks so much for your help. I followed your instructions. The scan did not pick up the X-Plane GNS430…. Instance. Can I manually add that?

Also, I take it I would need to revert my custom data old back to just custom data.

Yes it is X plane 11.

Hi again Ian. Thanks so much for the guidance. Everything is working. The scan didn’t pick up the GNS430 so I insalled it manually and everything is updated and working for Xplane.

We can close the ticket with my sincere appreciation.


Hi Gordon,

You are welcome…

The custom data old was just for backup. If all is working OK, you can delete that.


This topic was automatically closed 5 days after the last reply. New replies are no longer allowed.