FMS Data Manager Log In issues

Hello,

I recently purchased a subscription however, I am unable to log-in to the FMS Data Manager application (the others work fine).

I have tired reinstalling it, disabling my firewall, I removed the all special characters from the password, however it is still not working.

Can someone please assist.

Cheers

Hi…,

Welcome .

Please post a screenshot of any messages you get whilst trying to log in to FMS Data Manager using Guide to posting Screenshots

Cheers
Ian

Hi Ian,

Thank you for your reply, please see attached.

KR

Hi …,

Checking you have indeed entered the correct password,

I suggest a fresh start using exact procedure below :

Please disable any Antivirus and firewall. Uninstall AV if needed.

In FMS Data Manager Settings Unregister Account:

Use Windows to uninstall FMS Data Manager. Specifically:

  1. Press Start and open Apps & Features.
  2. On the right hand side, open Programs and Features.
  3. Find Navigraph FMS Data Manager in the list, select it, and press the Uninstall button above.

If they exist, delete folders:
c:\ProgramData\Navigraph and c:\Program Files (x86)\Navigraph.

Download and install latest FMS Data Manager to the default location.

Please let us know how you get on.

Cheers
Ian

Hi Ian,

I tried your suggestions and it still is not working.

KR,
OJ

Good day,

Thank you for you assistance in this matter, however it is not working. Additionally, I downloaded and installed NavData Center, and I am receiving an error that there are no simulators detected. I am currently running Xplane 11 (latest version)