FMS Data Manager ERROR

Using Windows 10 64 bit latetest updates, using xplane 10 latetst update, using Navigraph software latest update

When opening the FMS Data Manager, I will get a message "Microsoft Visual C++ Runtime Library - Runtime Error
R6034 - An application has made an attempt to load the C runtime library incorrectly. Please contact the application’s support team for more information.

Anyone else that message ? And what is the solution?

It seems that FMS Data manger is updating my data anyway.

Thx for helpingError Message

Hi,
there is no solution for that at the moment - here the a link to this “story”. It´s not really a FDM issue it´s more a config issue on your system, but I can´t verify it and I can´t reproduce it - I need help from someone who has this issue. I need a remote-session to look on a system - sorry.

Cheers
Richard

Hi Richard, thank you for quick answering. I will look forward to a solution though.

Cheers
Holli from Private Air

Hello,
have the same problem with the same error R6034 on my Win10 64bitlatest update! When updating or installing the latest version of the FMS Data Manager the Visual C++ redistributable 2015-2019 (x86) pack automaticly will be installed. Why??
No problems before the newest update.
Best regards
pilotxpl737

Hi,
is it possible to look on your system via a remote-session? … The Redist 2015-19 is necessary for the QT update what we have made.
Cheers,
Richard

Hi ,
yes Redist 2015-2019 (x86 and (x64) is installed , see screenshot.

Regards pilotxpl737

Hi,
is it possible to look together on your system via a remote session?

Cheers
Richard

I have the same issue, and the only difference that I can see is:
MS C++ 2015-2019 Redist. (x64) 14.28.29334 (rather than 29919)
I’d be happy for you to remote into my sim.
Please let me now.
Thanks,
Fabio

1 Like

Wohooooooo :wink: … thank you Fabio! Please give me a few days. I will write you a PM with my data to look on the best time, when we can look together on your system. Thank you very much for this valuable offer Fabio - much appreciated …

You hear from me very soon …

Cheers
Richard

Hi,
No worries, do send me an email when you’re ready to make sure I see the message.
Happy to help!
Fabio

Richard I have developed the same problem with the latest version of Data Manager.
Same error message. I’m running Win 10 Pro vuild 19042.928
I have both of the required MSVCs installed (see screen shot)


Navigraph FMS Data Manager v1.8.9.0421 MSVC runtime error