FMS Data Manager crash when start download

from today FMS Data Manager crash when start the download of update.
When I push on Update, the write “downloading” appears at the left bottom of the window but the download does not start and after about 30 sec. the window closes.
The icon remains active in the tray bar and works perfectly.
I have already tried to reinstall FMS Data Manager.
I have see this issue only from today because I have reinstall an airplane, when I have update at the date of release of 2208 no problem.
This issue is present an all addons installed.

Operating system: Windows11 with last update

From windows events log:
Nome dell’applicazione che ha generato l’errore: NGFMSManager.exe, versione:, timestamp: 0x60807821
Nome del modulo che ha generato l’errore: VCRUNTIME140.dll, versione: 14.29.30135.0, timestamp: 0x612d902b
Codice eccezione: 0xc0000005
Offset errore 0x000032ae
ID processo che ha generato l’errore: 0x2d80
Ora di avvio dell’applicazione che ha generato l’errore: 0x01d8b31c91546eb7
Percorso dell’applicazione che ha generato l’errore: D:\Program Files (x86)\Navigraph\FMS Data Manager\NGFMSManager.exe
Percorso del modulo che ha generato l’errore: C:\WINDOWS\SYSTEM32\VCRUNTIME140.dll

I have just reinstall Visual C++ 2015 Redistributable

Best regards,

Hi Alberto,


Maybe the aircraft installation corrupted something.

I suggest a fresh start using exact procedure below :

Please disable any Antivirus and firewall. Uninstall AV if needed.

In FMS Data Manager Settings Unregister Account:

Use Windows to uninstall FMS Data Manager. Specifically:

  1. Press Start and open Apps & Features.
  2. On the right hand side, open Programs and Features.
  3. Find Navigraph FMS Data Manager in the list, select it, and press the Uninstall button above.

If they exist, delete folders:
c:\ProgramData\Navigraph and c:\Program Files (x86)\Navigraph.

Download and install latest FMS Data Manager to the default location.

Restart computer.

Please let us know how you get on.


Hi Ian,
problem solved.
After doing the operations you recommended to me, the error was still present, I continued to investigate, I discovered that in the Windows network settings there was the use of the proxy, disabled the use of the proxy, the problem It’s disappeared.
I continued to do some tests, I enabled the “use custom proxy server settings” in FMS Data Manager, the program works without problems, so it is not the proxy server that has problems, it is the option “use server proxy” of Windows network settings that creates problems.

Thanks for your help.

Best regards,

1 Like

Hi Alberto,

You are welcome. Glad it is resolved.

Happy flying


This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.