FF A320 Ultimate

Hi, For some reason I simply cannot get my FFA320U to receive the AIRAC cycle updates. In the cycle folder it shows the latest version, but when I go into XPlane, it still shows a different version. Please can you help me find out what I am doing wrong.

Hi Jerry,

Sure, make sure you have installed and run the latest FMS Data Manager

Check you show the correct X-Plane 11 path in Settings .

It will help to post screenshots Settings page showing this path and Addon Mappings and Addon List pages showing FlightFactor A320Ultimate mapping. Please see Guide to posting Screenshots .

Cheers
Ian

Hi Ian,
I have re-installed the latest FMS Data Manager.
Please see below the 2 screenshots.
image
image
Regards,
Jerry

Unfortunately I can’t read the screenshots. Maybe need to zoom in using Guide to posting Screenshots

Please confirm you have the correct X-Plane 11 path in Settings .

Please confirm the FlightFactor A320Ultimate entry has mapping of
<XP11>\Aircraft\FlightFactor A320 Ultimate

Please post screenshot of FFA320 MCDU A/C status page:

Cheers
Ian

Hi Ian, Images as requested.
image
image
Regards,
Jerry

image

Hi Jerry,
please can you upload a read-able screenshot according the instructions here … it is impossible (I guess also for you) to read anything on it.

Here the HowTo for screenshots:
https://forum.navigraph.com/t/posting-guide-uploading-screenshots-or-images/116/2

Thank you,
Richard

Hi Richard, Sorry I am pretty thick as you can see.
Hope this jpeg picture can be opened OK.
Cheers
Jerry

Hi again Jerry,
much, much more better :slight_smile: thank you very much … but I´m honest still not perfect :slight_smile:

Therefore can I have another one please :pray:

Please do following:

  • go again onto the Addon Mappings view
  • move the cursor on the XP FF path and stop it there - you should see the whole path than
  • make a screenshot/photo or whatever you want, so that we can read it :slight_smile:

Like this example (it´s my path):

It is important that we can see your full path, therefore only move the cursor to the path-column in the line and stop here.

Thank you,
Richard

PS: screenshots are very easy to make: Win-key + Shift + S … after that you can make screenshot and can past the screenshot direct here in the forum (Strg + C) without any step between



Hi Richard,
I can’t seem to get a clear screenshot, so have taken these 2 photos. Hope ok :upside_down_face:

Ok Jerry … perfect shots :ok_hand:
Thanks for that …

Can you really!! confirm, that your XP11-root path is
C:\Users\Jerry\Desktop\X-Plane 11

Because this path looks a little bit strange - normally this is the path from the Desktop icon but not the path of the application. So in other words, when you open the path
C:\Users\Jerry\Desktop\X-Plane 11 in the explorer, do you have see a file called x-plane.exe in it?

What I want to say is, when you look on my path in my screenshot you see
D:\Simulation\Applications\XPlane11 as my root path for the X-Plane app

When I open this path now, I see this on my machine (you see exactly the same XP-root path as in the my shot before - red underlined):

Can you now confirm the same?
Do you see the same folder-structure and the x-plane.exe file when you open C:\Users\Jerry\Desktop\X-Plane 11 on your machine?

Cheers,
Richard

Hi, This is what I see when I open my X Plane 11 folder:


Regards,
Jerry

Hi Jerry
thank you, please can you upload the Log.txt file here from this folder? Simple, drag and drop the file in your answer

Thank you
Richard

Log.txt (83.9 KB)

Ok Jerry thanks … now I know what happened :slight_smile:

You have set the FF320 path manually and therefore the path is “wrong” …

Please do following now:

  1. go again in the Addon Mappings

  2. select (checkbox) the Flightfactor A320Ultimate line and press the “Remove”-button

  3. after the line was removed, press the “Save”-button and wait till the green cycles headerlines are gone

  4. after that, press the “Scan” button and wait again a few seconds

  5. now your “FlightFactor A320Ultimate” line should be added again - but with the blue “Automatic” button, like

  6. now press the “Save”-button again and again wait a few seconds

  7. switch to the “Addon List” view and try to make the update of the FFA320 again

  8. start XP, load the FF and … :wink:

Let me know, when something is unclear but this should solve your problem
Cheers,
Richard

Thx Richard, for your patience.
Going through the above process, at point 5 the FFA320 doesn’t get added !
Oh dear…
Any further suggestion?
Cheers
Jerry

Jerry, I still have a few suggestions … sorry for that and thanks for your patience :wink:

Ok, two additional requests:

  1. Can you go into your aircraft folder and can you make a screenshot of this folder to see the FlightFactor A320 ultimate folder?
  2. Can you do the same, but now directly in the FlightFactor A320 ultimate

In your case the full paths should be:
C:\Users\Jerry\Desktop\X-Plane 11\Aircraft → one screenshot from this folder
C:\Users\Jerry\Desktop\X-Plane 11\Aircraft\FlightFactor A320 ultimate → one screenshot from this please

Thank you,
Richard

Hope these tell us more :grinning:



Jerry

Jerry? Why do you have an “Aircraft” folder in the “Aircraft” folder? Look on your first screenshot …

You are here C:\Users\Jerry\Desktop\X-Plane 11\Aircraft
… but you have on the first place an Aircraft subfolder too … what is in this folder?

the second screenshot looks very weird because it looks that the installation of the FF addon is incomplete. It should look like this:

So, please can you re-check your installation of the FF320A … the FFA320 should be installed (on your system) under this path:
C:\Users\Jerry\Desktop\X-Plane 11\Aircraft\FlightFactor A320 ultimate

Cheers,
Richard

PS: when you install the FF320 from the zip - you have two folders “Aircraft” and “Ressources”, take both folder and copy it into your X-Plane root folder in your case C:\Users\Jerry\Desktop\X-Plane 11
Thats the correct installation - when you have done this, follow my instructions before in the FMS Data Manager (you can start with point 4)

Hi Richard,
Brilliant, sorted all this and…yes, it updates. So cool. Thx so much for your guidance.
Just one other point, for some reason when I put in the activation code, it doesn’t accept it, it says No activation’s :man_shrugging:
Cheers,
Jerry