Failed to construct a route while autorouting

Just planning a flight from LOWI to LEIB but when using the autoroute feature, I get this one which I never seen before.

Is there any particular reason why you would get this?

2023-01-04 15_49_03-Navigraph Charts

Hej Richard! I moved your post to a separate topic to keep things organized.

This issue does not seem to be related to the in-game-panel either (thus the category change) - but let’s investigate further!

What does the route look like? As in, which procedures have you selected?

Thanks for the feedback!

Kind Regards,

Thanks Malte, wasn’t fully sure in what forum to post my question.

When this happened, the only things I had selected before trying the autoroute feature was to select the active runways at both LOWI and LEIB. Reason I picked these before hitting the autoroute button was I figured that would help the autoroute pick valid waypoints for the SIDs and STARs.

After I posted this, I tried removing the selected runways. Meaning I only had the origin and destination picked and this time, the autoroute feature worked just fine. It did however pick a first waypoint out of LOWI which wasn’t suitable for any of the SIDs connected to runway 26 which was the active one. So I modified the route manually to address that.

So, all good now and enroute to Ibiza :slight_smile:

Edited to add, it was quite tricky to find a good way to connect the new runway and SID I picked with the rest of the route. So I ended up with a rather long DCT. Probably not 100% realistic but that was the best way I could do it. Below is the route I ended up with


Thank you! That is all I needed as I can now reproduce it. We will investigate!

Sorry for the inconvenience, have a safe flight!

1 Like

This will be fixed with the next update. Thanks again for the feedback!

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.

I am no longer able to reproduce the autoroute issue based on this route. Are you?

Enroute right now so don’t want to mess things up but I just tried from LICJ rwy 25 to ENVA rwy 27 and had the same error unless I first removed the runways.

So just to confirm, if you create a new flight and paste LICJ/25 DCT ENVA/27 into the route, then press the “Autoroute” pill and pick “high” - do you get the error from the original post?


Will give it another try once I’m on the ground again but I’d say yes. The only difference is I didn’t paste the route like you suggest but used the UI to pick both the airports and runways.

Unfortunately, MSFS crashed on me so now I got a chance sooner than I expected to try what you asked for.

I can confirm getting the error message seen below.

Haha, sorry but not surprised to hear it :slight_smile:

Apologies for any confusion, but this only works in the in-game-panel at the moment. The desktop and web app will get this update tomorrow!

Or are you running this test in the panel?

The new update has been released!

Please try this with the latest version:

Here’s how it looks for me:


1 Like

Brilliant, will give it a go when I get home.

Just gave it a go and sorry to say I still get the same error as seen below

Which app version are you running? Check Settings.

The issue is fixed in version 8.17, now available in Desktop and web/cloud app. iPad and Android still awaiting review before release. See Changelog.



OK, that explains it since I’m still on 8.16 as seen in the my screenshot above.

This test was using the web version. Do I need to do anything on my side to make sure it’s updated? Since I’m still on 8.16.

Strange. What if you clear cache and reload, and/or restart your browser?



Success after doing a hard reload/clear cache

1 Like