Export from in game panel to avionics MSFS

I have been using Navigraph/Simbrief no issue for the past two weeks. I have been exporting the flight plan from the in game panel to the MCDU in the LVFR A321 and A320 with no issues.

As of today Monday 12th Feb 24 I can no longer export into the MCDU.

Was there an update I missed?

Hello! Welcome to our forum!

Please describe your situation in detail. Up until recently, the panel only exported the flightplan to the MSFS ATC, but with yesterday’s update, it should support MSFS ATC, all default aircraft and any aircraft using WT avionics (G1000, G3000 etc).

Which MCDU are you talking about?

Kind Regards,

I am using lvfr a321/a21n. It was working perfectly with the a320 that comes with the game and the payware a21n.

I pressed export with the in game panel and it worked fine until the update yesterday. Is there anything else I need to do? Update msfs?

It was fantastic but now I have to load the flight plan in world map.

Any help would be great


Did this work before? Exporting your flight successfully to one aircraft does not mean it will be successful for others. You say that it worked fine for the A320 that came with the game, and that is expected, but I would be very surprised if it worked for a payware aircraft (or even the FBW A320).

This is because more advanced addons always build their own, custom flight management systems which then are completely decoupled from the simulator when it comes to the flightplan. There is no way for us to load a flightplan into such instruments.

Please clarify: Did you use the export option with the LVFR Airbus successfully before?

Yes I did. It worked perfectly with the lvfr a321.

So after your update yesterday it isn’t working. Neither is it working for the a320. Do I need to update my charts app on my desktop or anything like that? I feel like if you are saying it should be working and it isn’t then I must not have updated something after you pushed an update out?

Or are we waiting for msfs to push an update out?

I might see what’s going on here! Sorry for the confusion on my part, and I should have checked this earlier - have you installed the update that was released yesterday?

You would have to do so through the Navigraph Hub - the latest version of the Navigraph Charts In-Game panel. It should be version 8.4!

If you have not done this yet, that would explain this issue right away. I am sorry that I did not catch this sooner!

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.