Error 400 when trying to load route

God morning. Is there a server problem today because I get an error 400 code when trying to import a route generated in Simbrief. Also unable to generate route manually in Navigraph.

I am having same issue with my iPad charts app. Windows app seemed working fine at first, but it also doesn’t load simbrief plan and charts properly.

Looks like a server issue, it did work fine until few hours ago.

I seem to be having an issue with the IOS app at the moment too. The map is loading but it will not load any charts.

I am also having an issue with the desktop app at the moment as well. The charts and the flight plan would not load.

I have the same issue with the ipad charts app

Can confirm, experiencing issues on both Desktop and iPad app

Same here with all versions of Navigraph charts, Mac, Windows, Web or iPad - none is loading routes / flightplans - simbrief generates the flightplan as normal but Navigraph charts can’t load it.
get an error message “Could not load flight ending message with error: Response status code was unacceptable: 400”

Hi Team,

We are investigating.


I can log in just fine and search for airports/charts but it wont load/ or import from simbrief on iPad
“could not load flight ending message with error:response status code was unaceptable: 400”

Hi Team,
can someone try it again please (please close the app and re-start it again) … It should be fixed, at least here on my system but we need more confirmations … thanks everyone for the help and the patience!


Still not working for me on both desktop and iPad apps. I’ll try again in a while.

Tried again, it loads my routes but now it shows 0 SIDS for an airport like KBOS, so something is for sure weird

Ah interesting, I signed out of my account in the app, signed back in and it appears to be working correctly for me now!

Scratch that, back to not working now. Seems to be very intermittent

Not working for me either

not working on my side

Not working on chrome and iPad app. XP’s avitab charts loaded fine though.

on Desktop App still working now. I still get the error on the iPad.

I’ve the same error on i-pad, didn’t load flight plan!

Bonjour idem pour moi aussi ça charge et ou alors itineraires s’affiche mais sois il manque la sid ou sois la star

Desktop app not working for me as of 1224Z.