Can't Login, Access Denied

Hi all,

First off - thank you all for the great app and brilliant updates - really love it!
I unfortunately can’t seem to access the Navigraph Hub, as it keeps saying that I do not have an active subscription, but I do.

I have tried to uninstall the Navigraph Hub and install the latest version, but this does not help.

Any help would be greatly appreciated!
Best wishes,

I am having exactly the same problem.

1 Like

I’m still having the same problem, sadly!

I think I stumbled on solution. Go to Navigaphs main website and sign in. Hit “get started”. Click on devices. I had about 12 different applications within Navigraph indicating that I was logged in. I simply clicked sign out on everything listed. Closed out. Then started Hub and it worked. Go figure…

Good luck

Thank you Dave. Can others please try and confirm problem resolved .


I am having the same issue, and tried the solution mentioned by Dave. It still won’t work for me. I keep getting an “access denied, application requires an Active subscription” My account is up to date

Hi guys,

Please try this version of the Hub which I hope will fix the problem, please report on how it goes :slight_smile:

Kind regards,


@pdxmark77 @SantaGrapes

Did you have any luck with the version I posted?

Kind regards,


That version works for me, thank you for your help!

Haven’t had a chance to try it yet, but will try it this evening.

Success! It works! Thanks again x

1 Like

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.